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Creating Plats 

OBJECTIVES 
This course material will serve as a reference manual for steps to be followed when creating plats via 
VDOT standard procedures. 

INTRODUCTION 
There are several options for creating plats in GEOPAK depending on the available information. This 
manual will focus on the basic steps of: 

1. Importing ASCII data of field located points. 
2. Storing parcel information in GEOPAK Coordinate Geometry. 
3. Matching geometry with Design’s right-of-way information. 
4. Creating individual MicroStation models for each plat. 
5. Referencing and creation of the plat. 
6. Labeling 
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IMPORTING ASCII 
There are several options for importing ASCII data in Coordinate Geometry. One of the simplest ways 
is to use the Import > ASCII option directly from within Coordinate Geometry. 

This tool will directly store a plain ASCII XYZ file; no Survey Chains will be created. The ASCII file 
must have one line of data per point. Enter the name of the file or click Select. Then set the delimiter 
(character between each field in the data). If a comment is in the file, it must be at the end of the line, 
and separated by a unique delimiter. Set the None or Invalid Point Name and Chain name. If the 
Duplicate Filter Tolerance is on, any point within the specified tolerance of another point is ignored. 
The last step is to set the order of the fields within each row (Field Order). If the first row is Point#, X, 
and Y, set the Field Order to Point#, East(X), North(Y), and the rest to None. Click Apply to 
commence processing. 
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This exercise will store parcels in Coordinate Geometry for the proposed right-of-way take, along with 
the easement areas. During this process we will also create a primary PLAT file that will eventually 
contain each individual plat as a separate model.  
 
Below is an example of what the PLAT will look like once completed. 
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LAB EXERCISE: IMPORTING ASCII 
 IMPORTING VIA COGO 

1. Open the MicroStation file C:\data\geo\17059\s17059.dgn. 
2. Select from the Survey menu bar Project > Open and open the project 17059. 

 
3. Once in the Project select Geometry > Classic COGO. 
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4. In Coordinate Geometry select File > Import > ASCII Points. 

 
5. Using the toggles on the left side of the dialog, set each one based on the format of the ASCII file 

as shown below. 

 
6. The completed toggle settings should look like the dialog below. 

 
7. Complete the remaining portions of the dialog by using Space as a Field Delimiter. 
8. Select the File to Import points.txt. 
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9. Click the Apply button. 
10. The dialog below will display when completed. 

 
11. Review the coordinates in COGO and visualize them graphically. 
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CREATING MODELS 
Working with design models, you can create one or more discrete models, simply, within a single 
DGN file. Using the Models dialog box, you can quickly switch between the various models in the 
DGN file. 

When you first create a DGN file, it has a default design model ready to place elements. When you 
open the Models dialog box, the default model has the name Default, with the Description as Master 
Model. You can use this model and, if necessary, change its name and description to more appropriate 
values. 

Taking advantage of models will allow the creation of a single model for each plat within one 
MicroStation design file. 

LAB EXERCISE: CREATING MASTER PLAT FILE & MODEL 
 CREATE MICROSTATION FILE 

1. Create a new MicroStation file from the seed file in C:\data\geo\standards called spt17059.dgn 
2. Open the new file and reference the other project files. 

 
3. Next create a new model for the PLAT called Parcel 17 by selecting File > Models 
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4. Click the Create New Model icon. 
5. Populate the dialog as shown below being sure the Model Type is Design and provide the name of 

Parcel 17. 

 
6. Click OK. 
7. This will create a new model in the design file that will contain the PLAT for Parcel 17. 

 
8. MicroStation will also automatically switch into the new model. 
9. Close the Model dialog. 
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 REFERENCING THE PLAT 

1. From the MicroStation main menu select File > Reference 

 
2. From the Tools pulldown select Attach 
3. Select the file spt17059.dgn from the list to attach as a reference. 
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4. In the Reference Attachment Settings dialog make sure that the Nesting Attachments option is 
Live Nesting and set to a Depth of 1. 

 
5. Click OK 
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 ROTATING THE PLAT 

Once all of the desired reference files have been attached the next step is to rotate the graphics to an 
angle suitable for the plat. This can be accomplished using the Rotate View option.  
 

1. Click the Rotate View icon on the MicroStation view window. 
2. Set the Settings option to 2 Points. 

 
3. Click a data point anywhere on the screen. 
4. Move the cursor around on the view until the desired rotation is accomplished. 
5. Enter a second data point to define the rotation angle. (refer to page 2 for plat) 
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 PLACING THE BORDER 

1. Once the view has been rotated to the desired rotation, select from the MicroStation main menu 
Element > Cells. 

2. From the Cell Library (VDOTplats.cel) dialog double click on the cell 11x17LR  

 
3. Make sure that the scale shown in the settings dialog is set at 1.00 and place the border in the file. 

 
 

4. Try this step a few times until you have the border placed exactly where it needs to be. 
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 CLIPPING THE PLAT 

1. Now that the border has been placed select the Place Fence option. 

 
1. Make sure that the Type is set to Shape and Mode is set to Clip then place a fence that will 

represent the clipping border to clip all of the reference files. 
2. When satisfied with the fence location select from the MicroStation main menu File > 

Reference. 
3. Select the Clip Refence icon from the Reference File Manager. 

 
4. Check the Tool Settings dialog to ensure the following settings. 

 

 
5. Click a data point in the MicroStation view. 
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6. Review the results. There should now be only the desired area to create the individual plat 
showing in the design file as shown below. 
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 REMOVING UNWANTED LEVELS 

1. Now that the plat is located and clipped the next step is to turn off any unwanted levels. Open 
the Level Display dialog. 
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2. Highlight all of the files listed in the file window including all of the reference files. 

 
3. Right-click in the level portion of the dialog and select the option to turn off levels by 

selection. Off By Element. 

 
4. Begin selecting the various graphical elements that should not be displayed in the final plat. 
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5. When completed the plat should look similar to the one below. 

 
 

 MERGING REFERENCE FILES 

1. Now that the reference files have been clipped the next step is to Merge the graphics into the 
Plat model. From the Reference File Manager select Tools > Merge into Master. 

 

 
2. Click a data point in the MicroStation view to select the view. 
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3. Click OK on the following dialog. 

 
4. Notice now that there are no longer any reference files attached. 
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CLEANUP 
 

The next step in preparing the plat for recording is to remove any unwanted elements. This would 
include features unnecessary or unwanted that may clutter the plat including design features, 
topographic features and labeling. It may also be necessary to move some elements to different 
locations to clean up the plat. 

This can be accomplished by using any of MicroStations  Modify, Manipulate and Delete tools along 
with level display if desired.  

The main features to retain on the plate are: 

• Roads 
• Property 
• Entrances 
• Fences 
• Streams/Creeks 
• Utilities 

 

 

Once completed you should end up with a plat that resembles the one below. 
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COMPUTING RIGHT-OF-WAY 
1. Open GEOPAK Survey. Applications > Survey > Survey. 
2. Open the project 17059. 
3. Select Geometry > Points > Locate Traverse. 

 
 

4. Before locating any points, select the Browse button from the main COGO dialog and set the 
feature to 3050. 
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5. Enter the information as shown below to store point D600 as the first R/W point. 

 
6. Continue to store the remaining R/W points as shown in the table below. 

D600 TO D601 N 13 28’40.9” W 129.27’ 

D601 TO D602 N 03 13’ 36.4” E 219.90’ 

D602 TO D603 N 09 20’ 57.5” E 490.30’ 

7. Review the points in the Navigator when complete. 
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8. On the main COGO dialog turn the Feature option OFF. 
9. Click the Add Element icon on the Navigator. 
10. Toggle OFF the Feature option on the Store Point dialog and store the additional three 

points for the permanent drainage easement by using the DP button. 

 

 

STORING PARCELS IN COGO 
 

1. If COGO is not already open the from the main Survey menu bar select Geometry > Classic 
COGO. 

2. From the COGO pulldowns select Element > Parcel > Store. 

 
3. Provide a Parcel name for the take in the dialog. (RW1) 
4. Place cursor in the Element List window of the dialog. 
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5. Graphically click on each point that makes up the right-of-way take as shown below. 

 
6. Toggle on the Owners Name and type in Wren. 
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7. Toggle on the Attributes option and provide the following attributes by clicking on the Add 
icon to the right side of the window. 

 
8. Click the Store Parcel button. 
9. Describe the parcel in COGO and review. 

 
10. Repeat this process by storing a separate parcel for the Permanent Drainage Easement. 
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PLAT PREPARATION TOOLS 
GEOPAK provides a number of tools to facilitate the Plat Preparation process. These tools provide 
computed text inserts for call tables as well as labeling options with smart labels. 

CREATING CALL TABLES 
1. While still in the Parcel 17 model select from the Survey main menu bar Plans Preparation > 

Place Call Tables. 

 
2. On the left side of the dialog set the toggles for the Table Format/Column Order section as shown 

below. 
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3. Now move to the right side of the dialog and select the Parcel option in the Select Elements For 
Calls portion of the dialog. 

 
4. In the Parcel field select the parcel to be labeled. (RW1)  
5. Click the icon to the right of the field to add it to the Call List window. 

 
6. Now sort the points to determine the range of the calls wanted in the table. In this case we will 

make two separate tables since the text is different for different portions of the table.  
7. Highlight the points from D506 to D501 and click the Delete icon to remove from the list. 

 
  



Plat Preparation Tools 

 

Creating Plats       29        Feb-09 

Copyright © 2009 Bentley Systems Incorporated 

8. Highlight the remaining range of points in the list window. 

 
9. Move to bottom portion of the dialog and complete as shown below. 

 
10. Click the Place button on the dialog and move the cursor to the MicroStation view. 
11. Place the calls in the lower left of the plat. You should now have a portion of the table as shown 

below. 

 
12. Next, return to the Select Elements For Calls portion of the dialog and toggle OFF the Append 

Elements to List option and click the icon to the right. 
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13. Next highlight the first range of points and Delete from the list. 

 
14. Highlight the remaining points in the list. 
15. Before placing the calls, edit the prefix and suffix for Direction and Distance as shown below. 

 
16. Click the Place button and move the cursor to the bottom of the previous table and place the 

remainder of the calls. 
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PLACING TEXT WITHIN AN OBJECT 
The Place Text on Object tool draws text within a specified object based on user-defined parameters.  

To begin, select the desired shape from the list at the top of the dialog. The selected shape is reflected 
in the preview box.  Next select the desired symbology of the object and text with two sample graphics 
(one for object and one for text.) 

If the Hold Shape toggle is activated, the size of the first placed shape is utilized for all placements, 
even if the text is outside the object.  If the toggle is not on, the shapes are adjusted so all text is placed 
inside the shape.  The Shape Offset is the distance from the text justification to the shape.  Setting this 
to a non-zero value provides for space between the text and object to avoid overlapping.   

If the Increment Text is turned on, each data point on the screen increments the text by one number or 
letter.  

 

1. To label the individual lines that corresponds to the line table select from the main Survey 
menu bar Plans Preparation > Place Text In Object. 

2. Make the settings as shown below. 

 
3. With the Increment Text toggle ON the text characters will increment automatically as you 

place the text. 
4. Click the Place button and place the characters clockwise around the right-of-way. 
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5. The lines should now be labeled as shown below. 
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PLACE LEGEND 
The Place Legend Tool enables the surveyor to place a legend comprised of all survey features located 
within the current MicroStation design file.   

 The file is scanned, the legend is developed, and the user is prompted for a data point to define the 
upper left corner of the legend.  Note the data point is not the actual corner, but a point between the 
symbol and label.  When placed, the entire legend is a graphic group for easily manipulation and 
deletion. 

 

1. From the main Survey menu bar select Plans Preparation > Place Legend. 

 
2. Double click on the WYSIWYG portion of the dialog to set the text parameters and set as 

shown below. 

 
3. Click OK 
4. Make the remaining settings in the dialog as shown below. 

 



Place Legend 
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5. Click the Place button and move the cursor to the MicroStation view and place the legend. 
6. You should now have a legend as shown below. 
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PLAN VIEW LABELING 

INTRODUCTION 
GEOPAK’s labeling tools allow a user to place “smart” labels in a MicroStation drawing.  These labels 
have the ability to calculate XYZ coordinates, station, offset, direction, length, radius, degree of 
curvature, etc. of the associated element. 

ACCESSING THE PLAN VIEW LABELER 
The Plan View Labeler can be accessed by selecting Plans Preparation > Plan View Labeling from 
the main Survey Menu Bar. 

PLAN VIEW LABELING 
When the Plan View Labeling icon is selected, the dialog depicted below is displayed. 

 
The label to be placed is displayed in the box on the right side of the dialog as shown above.  The 
Space button places a space in the label at the cursor position.  The Return button starts a new line of 
text.  The Clear button starts a new label.  The Delimit button places a line above or below a line of 
text.  The Place Label button attaches the label to the cursor for placement in the drawing.   

The user can select the various tabs to define / modify the label appearance. 

TEXT 
For data to be computed, the job number and the chain need to be selected.  If elevations are to be 
calculated, a TIN file needs to be chosen.   

The Computed Inserts are items that GEOPAK has the ability to calculate for the chosen item.  The list 
of Computed Inserts changes with the type of element that is chosen.  If a line is chosen, the list of 
Computed Inserts will show inserts of bearing, and length.  If a curve is chosen the list of Computed 
Inserts will change to show inserts of radius, curvature, chord length, etc. 

The User Inserts are inserts that a user may use on a regular basis.  This list can be customized for a 
specific user’s needs. 

The Identify Element button allows the user to choose the element to use for calculations in the label.  
The Data Point button will let the user pick a specific point to calculate the coordinates, station, or 
offset for. 



Plan View Labeling 
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PARAMETERS 

 
The Parameters tab enables the user set up the text size and symbology for the label. 

By Current sets the symbology to the current MicroStation settings.  By Element allows the user to 
set the symbology by choosing a MicroStation element.  D&C Symbology allows the user to set the 
symbology based on a item stored in the D&C Manager database. Set All sets the symbology for all 
elements in the label (text, delimiters, leader lines, etc.).   

SHAPE 

 
The Shape tab allows the user to place a shape around the label, and set the symbology for the shape. 
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LEADER 

 
The Leader tab allows the user to attach a leader from the label to the point.  Different leader types and 
terminators can be chosen.  The active terminator can also be used. 

ROTATE 

 
The Rotate tab allows the label to be rotated. The rotation can be determined from the current angle, 
the angle of the element, or an angle relative to the alignment. The angle can also be set by two data 
points (first data point set the location, next data point sets the angle) or the active angle. 
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STYLES 

 
The Styles tab allows a user to choose label symbology from a library of pre-defined styles. When the 
user chooses the style, all symbology, leaders, shapes, etc. is set up for the user. 

MENUS 
The Style Files menu allows the user to open a new style library. You must be under the Styles tab in 
order to open a style library. 

Options > Minimize Dialog minimizes the main dialog (when the Place Label button on the main 
dialog is pressed) to allow for easier label placement. The Label Viewer can be used in conjunction to 
still view the sample contained in the Label dialog. 

The main labeling window can be maximized by selecting the Restore Label Dialog icon within the 
appropriate View Label Control tool frame or the labeling tool on the main Road, Site, or Drainage 
tool frame. 

Options > Use Reference File Coordinates - When labeling elements within a reference file, it is 
useful to utilize the reference file coordinates, rather than the current active file.  Simply activate the 
toggle, and subsequent computed text inserts using reference file elements or data points will reflect 
the reference file coordinates, if the snap and locate in the reference file are active. 

Options > Use DP Element Association - This option will enable the association between MS 
elements and DP (data point) labels that are snapped to the element.  If the element is modified, the 
point labels will move with the element when the Label Update feature is used. Note: This only applies 
to elements within the active design file. 

Options > Label Tools invokes the tool frame shown below which enables the user to modify 
GEOPAK labels.  
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Options > Label Viewer brings up a dialog that allows a user to view and place a label.  

 
The Scale > Scale Style menu allows the user to choose a plan scale.  All labels will be adjusted 
according to the plan scale.  The user simply keys in a scale, and chooses a Labeling Style.  The 
corresponding label will be placed at the correct size for the scale that was chosen.  

Tools > Label Updater - The Label Update tool is a powerful tool for updating GEOPAK labels.  
When alignments are updated, TIN files modified, labels moved, etc., GEOPAK remembers the 
computed text information utilized in the placement of the original label.  Therefore, the software can 
update the label based on updated data.  The tool utilizes the dialog depicted below. 
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Tools > Selection Set Labeling - The Selection Set Label tool is a powerful tool for placing or 
updating labels within a selection set.   

When the Selection Set Labeling tool is activated from the pulldown menu, the dialog depicted below 
opens. 

 
Tools > Plan Label Preferences – Allows for the customization of the plan view labels.  Options 
include Bearing, Distance, Elevation, and Area. 

When the Plan Label Preferences tool is activated from the pulldown menu, the dialog depicted below 
opens. 
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Lab Exercise: Labeling 
 ACCESSING THE LABELER - USING PREDEFINED LABEL STYLES 

1. While still in Parcel 17 Model select Plan View Labeling from the main Survey Menu Bar. 
(Plans Preparation > Plan View Labeling). 

 
2. Select the Styles Tab. 
3. Traverse with the Item Selector box to locate the following style: 

Labels > Right Of Way > Imperial > 50 Scale  
4. Next, double click the Prop. RW style. 

 
5. Move back to the Rotate tab and click on the Element button. 
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6. Identify the Proposed Right-Of-Way line in the MicroStation view. 

 
7. Notice the label is attached to the cursor at the correct rotation; Place the label by data 

pointing in the view. 
8. Be sure to go to the Leader tab and set to NONE if no leader is required. 



Creating and Saving a New Label Style 
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CREATING AND SAVING A NEW LABEL STYLE 
1. Select the Text tab then click Clear below the label composition window. 
2. On the Plan View Labeler dialog, click the Select GEOPAK or MS Element icon, then 

identify any of the lines representing the parcel and accept. The computed text inserts should 
now contain items such as Bearing, Azimuth, and Length. 

3. Click on the Bearing -> DMS insert. This should show the current value below the Computed 
Text window in addition to a user definable toggle for the number of decimal places. Set this 
to 0, then double click Bearing -> DMS.  

4. In the Composition Window add parenthesis to the beginning and end of the bearing. 

 
5. Click Return to start a new line for the label. 

 
Note Your Bearing may be different depending on which MicroStation line you identified. 
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6. Single click on the Length item, set its number of decimal places to 2, then double click 
Length. 

 
Note Your Distance may be different depending on which MicroStation line you identified. 

7. Add a set of parenthesis to the distance. 
8. Select the Params. Tab and set the Height, Width to 5 and Line Sp. to 2.0 and the 

Justification to Center-Center. 

 
9. Select the Shape tab, set the Shape Preferences to No Shape. 
10. Select the Leader tab and set the Leader Type to NO Leader and the set the Terminator to No 

Terminator. 
11. Click Place Label.  
12. Select the Styles tab. 
13. In the Item Selector window, double click Labels then double click Line Labels. 
14. Click New Style.   
15. Set the Style name to Plat Label.   
16. Click OK to save the style. 
17. Click Style Files > Save to update the lsf file. 
18. Exit MicroStation. 
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PLACING NOTES 

INTRODUCTION 
The Legal Description Editor is a powerful tool for the automated generation of notes and  legal 
descriptions.  Its power lies in the completely customizable terminology, styles, and preferences, all 
easily accomplished via dialogs. 

ACCESSING LEGAL DESCRIPTION EDITOR 
When the Legal Description Editor is accessed a dialog box prompting for the coordinate geometry 
database will appear like the one below. 

 
Once the desired job number is selected the main Editor dialog will appear. 

 
This dialog has several pull-downs allowing for customization of the Editor and default settings for 
how descriptions will be written. 
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LIBRARY SETTINGS 
The Library Settings and the Library itself are without a doubt the most important part of the Legal 
Description Editor. The library provides a way for the user to establish default phrases and add 
customized phrases to a central location for recall at any time. 

 
The first selection is the Set Current Library/Style option. If this is the first time this option has been 
selected you will be prompted to provide a Style name. 

 
If this is not the first time this has been accessed and there is already a default or custom style name 
then you will be prompted with the following dialog where you can create a new style or select an 
existing one. 

 



Inserting Phrases 
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This allows the user to select the library from which to work from or to store defaults to. There is an 
option here to set various styles such as right-of-way, condemnations, etc. This provides the user with 
the flexibility to store and recall various styles depending on the type of descriptions that will be 
written. 

 

 

INSERTING PHRASES 
When the library has been set up and stored the user is ready for writing a legal description. 

This is done by selecting from the INSERT pull-down. 

 
The user uses the insert option to select the desired type of phrase to insert. Once selected, dialogs will 
appear allowing for the selection of that particular type of phrase from the items that were saved in the 
library. 
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For example a TEXT PHRASE could be selected and the following dialog will appear. 

 
The user then selects the type of TEXT PHRASE such as NOTES… and then the following dialog 
appears allowing for the selection of the desired note. 

 
Once highlighted and the INSERT button selected, the note will be inserted into the description in its 
entirety. In this case part of the note is automatically placed in the description and then the user is 
prompted to provide some variable information. 
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In this case the user is prompted to select from a list of known options, (offices). 

 
Here you can see the final product of inserting this one phrase. 

 
Remember the above dialog is nothing more than an editor and you have the option of simply typing 
anything in it to supplement or modify what an insert has placed there. 
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 LEGAL DESCRIPTION EDITOR 

SETUP OF LEGAL DESCRIPTION EDITOR 
1. Access the Legal Description Editor from the following pulldown on the Survey Menu bar: 

 
2. When the Legal Description Editor is accessed a dialog prompting for the coordinate geometry 

database will appear like the one below. Select the job (job123.gpk) for this project. 

 
3. Once the desired job number is selected the main Editor dialog will appear. 

 
4. Set the Library by selecting Library > Set Current Library. 
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5. Make sure the VDOT library has been set and click OK. 

 
6. Select Insert > Text Phrase. 

 
7. Double click on Notes and then  No_Title. 
8. Highlight No_Title1 and click the Insert button. 
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9. Click Enter to perform a carriage return. 

 
10. Navigate to Plat_Based > Deed_Plat_2 

 
11. Click Insert 
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12. Navigate the Notes and place the remaining two notes in the text window. 

 
13. Create one more open line at the end and key-in the remaining note. 
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14. Now edit each and add numerical bullets to each. 

 
15. Select the icon on the far right of the dialog and move the cursor to the screen to place the notes. 

 
16. Text settings for the notes correspond to your current MicroStation text settings. 
17. Close Legal Description Editor. 
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PLOTTING PLATS 
MicroStation provides a wide range of options to print your design file using the print dialog. Once 
open several the most important thing is to verify you are printing using the correct driver. 

The dialog opens when File > Print is chosen. A Show Preview button to the right of the icon bar lets 
you expand the dialog box to display a preview image. A further Show Details button at the lower right 
corner of the preview image lets you expand the dialog box to display additional settings in the Print 
Size/Scale and Print Position group boxes. The title bar of the dialog box displays the name of the 
printer driver configuration (.pltcfg or .plt) file being used. 
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LAB EXERCISE: PLOTTING 
 PLOTTING A PDF 

1. While still in the model Parcel 17 select from the MicroStation main menu File > Print. This 
will invoke the Print dialog. 

 
2. Place a fence around the clip line on the plat border. 
3. In the General Settings change the Area toggle to Fence 

 
4. Next, in the Printer and Paper Size portion of the dialog change the first toggle to Bentley 

Driver. 
5. Use the Browse icon to select the driver pdf.plt 

 
6. Set the Paper field to ANSI B 
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7. Lastly set the Scale in the lower portion of the dialog to 100 

 
8. Once complete select the print icon of File > Print. 
9. When prompted, provide a file name to plot the pdf. 

 
10. Finally open the pdf with Adobe and review. 
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