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1.0  SOFTWARE LIST 
 
The software installer VDOT.EXE contains the following files: 
 
VDOT_README.PDF    - this help file 
VTRC6.GLB        - VDOT gINT library  
SPT6.GDT     - data entry template for SPT logs 
CPT6.GDT    - data entry template for CPT logs 
SPT_CPT6.GDT   - combined data template for SPT and CPT logs 
SPT6x.GDT     - conversion template for SPT logs 
CPT6x.GDT    - conversion template for CPT logs 
SPT_CPT6x.GDT   - conversion template for SPT and CPT logs 
CPT_DATA.EXE   - CPT data processor 
6_BOREHOLE_ENGLISH.GCX   - file for exporting gINT SPT logs to GEOPAK 
6_BOREHOLE_METRIC.GCX       - file for exporting gINT SPT logs to GEOPAK 
SAMPLE.MDB    - GEOPAK data structure 
6_ENGLISH2METRIC.GCX     - English to metric units conversion for SPT logs 
6_METRIC2ENGLISH.GCX      - metric to English units conversion for SPT logs 
6_GPS_SPT_0.GCI   - Trimble GeoXT GPS data import to gINT SPT log (blank) 
6_GPS_SPT_1.GCI   - Trimble GeoXT GPS data import to gINT SPT log (populated) 
6_GPS_CPT_0.GCI   - Trimble GeoXT GPS data import to gINT CPT log (blank) 
6_GPS_CPT_1.GCI   - Trimble GeoXT GPS data import to gINT CPT log (populated) 
VDOT_CONFIG.TCF   - Trimble GeoXT VDOT configuration file 
VDOT.DDF    - Trimble GeoXT VDOT data dictionary 
CURRENT.CSD   - Trimble Pathfinder Office appended coordinate file 
WEB_MAP_PRINTING_FACTOR.REG - Trimble Pathfinder Office registry update 
MicroStation Support Files  - as described in Section 2.2 
Geopak Support Files   - as described in Section 10.0 
 
 
2.0  INSTALLATION 
 

1. Make sure that gINT, MicroStation and Pathfinder Office programs are NOT 
running during this installation. 

 
Note:  Installation on non-VDOT computers requires a license file to be copied to the 
C:\TEMP folder on the local PC.   VDOT consultants can obtain this file by contacting 
any personnel listed below: 
 

1. District Geologist 
2. Derek Whitehouse – 804.328.3170 
3. Stanley Hite – 804.328.3108 
4. Edward Hoppe – 434.293.1960 

 
2. Copy VDOT.EXE to the C:\TEMP folder on the local PC.  
 
3. Double-click on VDOT.EXE to begin installation. 

 
 
The following menu choices will appear: 
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The first item “VDOT gINT library and templates” will be installed by default.  It cannot 
be unchecked.  The following two items can be unchecked if their installation is not 
required.  The next three items can be toggled (choose your gINT version).  Typical VDOT 
installation does not require any component selection at this stage.   

 
Click on Next to install. 
 
2.1  gINT Files 

 
The installer automatically moves gINT-related files to the following folders: 

 
VTRC6.GLB   C:\Program Files\gint 

 GDT, GCX, GCI, MDB files C:\Program Files\gint\datatmpl 
 

After running the installer, start gINT and click on File -> System Properties -> File 
Location Defaults, then enable the VTRC6.GLB library (specify file path).  When enabled, 
this library will print a vertical identification string at the bottom left of a log output in the 
following format: 
 

report_name:project_name:gINT_version:VDOT_gINT_library_version:current_date 
 

Typical file location defaults for the local PC should be set as follows: 
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Go to File -> System Properties -> DXF Files and make the following settings: 
Arial -> Ht Fac 1 = 0.7  Wid Fac 1 = 0.7 

 Solid Fills Output as Solids (checked) 
 Point Entities Output as Points 
 Multiple Page Output to Separate Files (checked) 
 Override Degree Symbol – this field should be blank 
 
Go to File -> System Properties -> General and make the following settings: 

Unspecified Line Thickness = 0.007 
 Unspecified Point Thickness = 0.01 

Default Print Management Option = Print as data sets are completed 
 

Go to Help -> License Level and make sure that gINT Professional is checked. 
 

Do not merge this library with another gINT library. 
 

Following the installation, two new icons will appear on your desktop, as follows: 
 

   
 

These new icons will point to the Instructions (this file) and to the MicroStation J startup in 
the VDOT Materials environment, respectively.  In addition, a new folder named 
C:\gINT_materials will be created on your computer.   Do not store any project files in this 
folder.  It will be erased and modified in subsequent updates. 
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2.2  MicroStation macros 
 
VDOT gINT reports can be converted to MicroStation drawing files (DGN format) in 
conformance with VDOT drafting standards.  This conversion process is accomplished 
using a set of customized macros that are invoked within MicroStation. 
 
Note:  These macros have been tested to work with MicroStation J (version 7) and 
MicroStation SE.  They are not presently compatible with MicroStation V8. 
 
VDOT.EXE installs the following MicroStation support files: 
 
 materials.ucf   C:\Program Files\Bentley\Workspace\users 
 ustn.m01   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 ustn.r01   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 ustn.m02   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 materials.upf   C:\Program Files\Bentley\Workspace\system\data 
 printer2.plt   C:\Program Files\Bentley\Workspace\standards\plotdrv 
 printer2.plt   C:\Program Files\Bentley\Workspace\system\plotdrv 
 GeoPakgINT.cel  C:\gINT_materials 
 BRSEED.DGN   C:\gINT_materials 
 MBRSEED.DGN  C:\gINT_materials 
 materials.cel   C:\gINT_materials 
 materials.cdx   C:\gINT_materials 
 cartlib.rsc   C:\gINT_materials 
 Mdesstrl.rsc.old  C:\gINT_materials 
 VGISFONT.RSC  C:\gINT_materials 
 testyle.rsc   C:\gINT_materials 
 VGISLINE.RSC  C:\gINT_materials 
 msurv.rsc   C:\gINT_materials 
 survey.rsc   C:\gINT_materials 
 font.rsc    C:\gINT_materials 
 color.tbl   C:\gINT_materials 
 desstyl.old   C:\gINT_materials 
 mdesstyl.rsc   C:\gINT_materials 
 aclstyle.rsc   C:\gINT_materials 
 desstyl.rsc   C:\gINT_materials 
 *.ba    C:\gINT_materials 
 gINT_Start.dgn   C:\gINT_materials 
 Microstation VDOT Materials.lnk Desktop shortcut to MicroStation with VDOT environment 
 
The above destination folders are based on a standard VDOT installation of MicroStation J 
(version 7).  The installer attempts to locate alternate install paths for MicroStation based 
on your Windows registry settings. 
 
2.2.1 Font Installation 
 
Start MicroStation, go to Utilities, and then click on “Install Fonts.” 
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Next, choose the path to the FONT.RSC file (C:\gINT_materials), highlight it, click ADD,  
 

 
 
and then “Done”.  Subsequently, click on “Done.” 
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2.2.2 Attributes 
 
Check Settings -> View Attributes.  The attributes should be set as follows: 
 

 
 
2.3  Trimble GeoXT and Pathfinder Office Files 
 
Make sure that you have the latest versions of applicable software installed on your 
computer, as follows: 
 

1. Terrasync – download from Trimble website, PPC2003ARMSetup, install to ‘Disk’ 
2. GPS Pathfinder Office – download from Trimble website 
3. ActiveSync – download from Microsoft website. 

 
Typically, PDOP should be 6.0 max and SNR 4.0 min (SNR is set much higher in the 
recent release of Terrasync).  The ‘Velocity Filter’ should be ON. 
 
The installer copies the appended coordinate file Current.csd to the C:\Program 
Files\Common Files\Trimble\GeoData folder. 
 
VDOT GeoXT configuration (VDOT_config.tcf) and dictionary files (VDOT.ddf) are 
installed in C:\Pfdata and C:\Pfdata\TUTORIAL folders, respectively.  Copies of these 
files are also installed in the C:\gINT_materials\GPS folder.  VDOT dictionary file contains 
templates for collecting boreholes, generic points, lines, and areas.   
 
Configuration and dictionary file transfer from your local PC to the Trimble GeoXT unit is 
performed using the ‘Data Transfer’ menu option in Pathfinder Office, as follows: 
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Go to Utilities -> Data Transfer -> Send -> Add 
 

 
 
Users should regularly back up programs and data present on the GeoXT unit, using the 
Backup/Restore function (Full backup) available in Microsoft ActiveSync under Tools.  This 
process creates a backup file on a PC connected to GeoXT and allows file restore in case 
of a battery failure.  
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2.4  VDOT Network Configuration 
 

VDOT users may select a gINT configuration setup that takes advantage of the statewide 
network connectivity.  This configuration links individual computers running gINT locally 
with the file server located at the Central Office.  Data templates and the library file are 
accessible as read-only, while project files (gpj) are stored on the server with read-write 
access.  Advantages of this configuration include easier file management (distribution of 
updates) and the ability to have all completed gINT projects accessible at one central 
location. 
 
To begin this setup, you should map three network drives on your local PC to the CO 
server using the Windows Explorer program.  In Windows XP, go to Windows Explorer -> 
Tools -> Map Network Drive and proceed as follows:   
 

1. Input \\Matrix2\gint\library\ in the Folder field.  Drive letter is assigned automatically. 
 

 
 
2. Repeat the same procedure to map the gINT project file drive.  Copy project file 

location string applicable to you from a list below and paste it in the Folder field. 
 
\\Matrix2\gint\projects\Central_Office\
\\Matrix2\gint\projects\Bristol\
\\Matrix2\gint\projects\Culpeper\
\\Matrix2\gint\projects\Fredericksburg\
\\Matrix2\gint\projects\Hampton_Roads\
\\Matrix2\gint\projects\Lynchburg\
\\Matrix2\gint\projects\Nova\
\\Matrix2\gint\projects\Richmond\
\\Matrix2\gint\projects\Salem\
\\Matrix2\gint\projects\Staunton\
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3. Repeat the same procedure to map the data template drive.  Enter 

\\Matrix2\gint\datatmpl\ in the Folder field. 
 

 
 
 
Next, click on the My Computer icon on your PC to view mapped network drives.  In this 
example, gINT library location was assigned to Network Drive Z, project files to Network 
Drive Y, and data templates to Network Drive X. 
 

 
 
Next, start gINT, go to System Properties -> File Location Defaults and modify Library File, 
Project Databases, and Data Templates file paths to reflect freshly mapped network drive 
assignments.  In this example, file paths would look as follows: 
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Click on ‘OK’ to save new settings and exit gINT. 
 
The next step is to copy existing project files (gpj) from your local gINT folder to the 
network drive.  Copy all your local gINT project files (gpj) from C:\Program 
Files\gint\projects into the new project file network drive (highlight files and drag across). 
 
The last step is to modify the gINT shortcut on your desktop.  
 

gINT 7    
 
Highlight the icon and right-click on the Properties option (last one on the bottom), then 
append /lib=readonly to the Target string, as follows: 
  

 
 

 12



3.0  DATA ENTRY 
 
3.1 Borehole Naming Convention 
 
For all VDOT projects, boreholes shall be designated as follows: 
 
 YYBH- ###  Soil/rock boring 

YYCP- ###  Cone penetrometer sounding 
 
where YY indicates a year of drilling, and ### indicates a borehole number. 
The entire label string must consist of 8 characters. 
 
Examples: 07BH-001, 07CP-021 
 
3.2 Station and Offset Naming Convention 
 
Boreholes are typically located by station and offset (latitude and longitude should also be 
established).   In GEOPAK, the offset field must be a numeric value only (negative for left 
offsets and positive for the right ones), which differs from a more descriptive gINT entry.  
The automated gINT to GEOPAK conversion process will result in a “correct” translation 
provided that the following convention is adhered to in the gINT entry of the offset field: 
 

- The numeric value should be followed by a space.  Do not 
append any symbols, such as 12’.  

- Include only one of these words to denote direction: left, right, LT, RT.  The 
case does not matter. 
 

Example: gINT offset entry: 12.5 ft LT of centerline. 
  This offset will be automatically translated to a GEOPAK offset of –12.5. 
   
The Station entry in gINT should contain chainage only (no additional characters). 
 
3.3 Input Templates 
 
SPT logs should be entered using the spt6.gdt template. 
CPT logs should be entered using the cpt6.gdt template. 
Combined logs should be merged using the spt_cpt6.gdt template. 
 
Borehole depth, elevation, latitude, and longitude are required (numeric) fields.  They are 
populated with default values at the start of a new project.  Groundwater depth field must 
be either numeric or text, but not both. 
 
3.3.1  Borehole Coordinates 
 
Borehole coordinates shall be entered into a gINT data template as Latitude (36 to 40) 
and Longitude (-84 to -75), with the NAD 1983 datum.   These coordinates should 
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originate from a post-processed GPS file (*.cor), with seven digits past the decimal point 
and a negative value for Longitude.  VDOT borehole logs will automatically display these 
coordinates rounded to six places past the decimal, positive longitude, with N and W 
suffixes for latitude and longitude, respectively, as per the following example: 
 

 
 
 
3.3.2 GPS Data Transfer from Pathfinder Office to gINT 

 
It should be understood that the position data collected by the GeoXT unit are not of a 
survey-grade quality.  Ground coordinates supplied by Trimble GeoXT are accurate to 
within 1 meter with post-processing, which is typically adequate for a borehole location.  
Note that the resulting elevations are generally not adequate for borehole data use. 
 
Refer to the Trimble paper on NAD 1983 datum transformation for the background material 
relevant to this section: NAD83_Datum_Transformation.pdf (available in the 
C:\gINT_materials folder after VDOT.EXE has completed installation).  
 
The NAD 1983 (CORS 96) datum is automatically appended in GPS Pathfinder Office by 
the installer program.  Additional manual editing is required (once) to set up correct export 
filter, as follows: 
 
Go to Utilities -> Export and choose ‘Sample Microsoft Access MDB Setup’ from a 
menu drop-down list. 
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Click on New 
 

 
 
Enter ‘gINT_VDOT’ as new Setup Name and click on OK. 
 
Edit the following settings: 
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Type-in 6 for “Maximum PDOP” and 4 for “Maximum HDOP” 
 

 
 
 
Click on OK to save gINT_VDOT export settings. 
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The following procedure can be used to automatically transfer differentially corrected data, 
acquired with Trimble GeoXT using the ‘Borehole’ feature, into a blank gINT project file: 
 

• Start Pathfinder Office. 
• Make sure that the coordinate system is set to Latitude/Longitude and NAD 1983 

(CORS 96) Datum (go to Options -> Coordinate System). 
• Open a corrected GPS file. 
• Go to Utilities -> Export. 
• Select ‘gINT_VDOT’ in the “Choose an Export Setup” selection box. 
• Click on ‘OK’ to process.  The resulting database file will have the same name as 

the GPS data file, but with an .mdb extension.  The output folder in the preceding 
example is C:\Pfdata\Default\Export. 

• Start gINT. 
• Create a new project file (New project -> Clone data template). 
• Go to File -> Import/Export -> Import from Database.  The “Import Data from 

Database” dialog box is displayed. 
• Select a database file (*.mdb) created as outlined above (select file extension first). 
• Select a correspondence file – 6_gps_spt_0.gci for spt6.gdt data entry template or 

6_gps_cpt_0.gci for cpt6.gdt data entry template. 
• Change “Overwrite Options” to “Data sets”. 
• Leave other selections as-is. 
• Click on ‘OK’. 
 

The resulting import process will populate an empty gINT project file with corrected GPS 
data.  All borehole depths are initially set to “999” and elevations to “99.9”. 

 
It is also possible to import GPS data into a partially populated gINT project file.  In this 
case you should use the 6_gps_spt_1.gci or 6_gps_cpt_1.gci correspondence file.  
Make sure that your borehole numbers in gINT and in Pathfinder Office are identical.  
Latitude, longitude, and borehole remarks will be imported, overwriting any existing values. 

 
Two output reports, SPT_LOG and CPT_LOG, have provisions for alternate entry of 
Northing and Easting (these fields are typically left blank to display latitude and longitude 
by default).  It can be accomplished by typing these coordinates as input variables at 
runtime.  Enter values in the following fields: Northing, Easting, Coordinate datum.  
 
Northing and Easting values can be obtained from the Pathfinder Office software by 
switching between “Coordinate System” settings.  Another program that allows the user to 
convert between various coordinate systems is Corpscon.  It can be downloaded from: 
 
http://crunch.tec.army.mil/software/corpscon/corpscon.html
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3.3.3  SPT6.GDT 
 
The spt6.gdt template has provisions for one extra column of field data and two additional 
columns of lab data that can appear on the output report (“smart form” setup).  Titles for 
these columns of data can be either selected from a drop-down list or typed in. 
 
Strata Dip and Joint Dip values can be entered as alphanumeric for formatting purposes.  
For example, the entry of ‘avg23’ will display ‘avg’ above ‘23’ on the log. 
 
When completing a log, enter BOH in the ‘description’ of strata field, enter the ‘depth’ 
value, leave the ‘bottom’ blank, set a blank classification symbol, and choose ‘solid’ line 
type.  The resulting log will automatically display Bottom of Borehole @ XX Elevation 
string at the terminal depth.  You can follow up with your Foundation Recommendations 
(entered in the stratum description field) at a lower depth. 
 
3.3.4  CPT6.GDT 
 
The cpt6.gdt template should be used with an input data file (*.cpd) collected from a CPT 
rig.  The input file can be set up in English or metric units, but in both cases depth is 
expressed in meters, at 0.05 m interval.  A typical VDOT cpd file is formatted as follows: 
 
CPT31406-09-04 11:09 baker           English 
209+00 57'lt cl 776tc           0165-134-108,c50 3  0  .05  .1  1  2  3  4  
  0.05     4.0    0.35     -0.1    0.05 
  0.10    12.9    0.59     -0.0    0.05 
  0.15    15.9    0.80      0.0    0.05 
  0.20    18.7    0.87      0.0    0.05 
  0.25    14.4    0.78      0.1    0.05 
  0.30    10.4    0.59     -0.1    0.05 
 
CPT data processing and entry into gINT is performed as follows: 
 

1. Collect electronic data file (*.cpd) from a CPT rig (Hogentogler format). 
2. Process cpd data file using the CPTINT software (verson 5.2 is used at VDOT).  

(CPTINT is a freeware, available from Prof. Campanella’s website at 
http://www.civil.ubc.ca/people/faculty/campanella/freeware/freeware.php) 
 
Copy CPTINT.INI (make a backup copy of your existing CPINT.INI), CPTu.IDF, 
METRIC.IDF, and GINT.ODF (modify as required) from the C:\gINT_Materials\CPT 
folder into your CPTINT program folder and follow these steps: 
 

- Start CPTINT.EXE, enter name, and press ENTER. 
- Highlight Input Data File and press ENTER. 
- Press ENTER on the highlighted Enter File Spec. 
- Browse to DATA folder and press ENTER. 
- Scroll to select the cpd file, highlight it, and press ENTER. 
- Highlight Input Format and press ENTER.   
- Scroll to Custom Define and press ENTER.   
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- Scroll to IDF file: [get] and press ENTER. 
- Press ENTER on the highlighted Enter File Spec (*.IDF). 
- Go to File Directory and highlight CPTU.IDF and press ENTER (if data were 

acquired in metric, select METRIC.IDF).  
- Scroll to Return to File Menu and press ENTER. 
- Highlight Output Data File and press ENTER.   
- Type in the name of the intended .INT output file (for example, CPT023.INT) 

and press ENTER. 
- Highlight Output Format and press ENTER.   
- Scroll to Custom Define and press ENTER.   
- Scroll to [Get] and press ENTER.  
- Highlight Enter File Spec (*.ODF) and press ENTER.   
- Highlight GINT.ODF and press ENTER.   
- Scroll to Return to File Menu and press ENTER. 
- Move along the top menu bar to PARAM and check/edit settings. 
- Move along the top menu bar to RUN and use the down-arrow to select 

Begin Execution and press ENTER. 
- Repeat all of the above for other CPT soundings. 
- Move along the top menu bar to QUIT and press ENTER. 

 
3. Format data for gINT input as follows: 
 

- Start the CPT_Data.exe program.   
- Enter data in each box.  Enter latitude in the ‘Northing’ box and longitude 

(negative) in the ‘Easting’ box.  Leave ‘State Northing’ and ‘State Easting’ 
blank. 

- Click on the Select Input File box and select the *.INT file (for example, 
CPT023.INT) corresponding to your entry. 

- Click on the Enter Borehole button. 
- If you have other soundings to enter, then repeat the last three steps. 
- Optional: if you want to indicate dissipation tests, then create a text file 

(*.TXT) in the following format:   
Hole#  Depth  D 

See dissip_test1.txt for an example of the file structure.  Note that the 
dissipation test data file contains information for all soundings (entire project).  
This file is entered into the CPT_Data program only once, by clicking on the 
Select Input File button associated with the dissipation data section. 

- Upon entering all data, click on the Save and Exit button.   
- You will find the processed file named results.csv in the same folder as the 

CPT_Data.exe program. 
 

4. Import the results.csv file into gINT as follows: 
 

- Start gINT and click on the Input tab. 
- Click on File -> New Project -> Clone Data Template. 
- Select cpt6.gdt and click OK. 
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- Enter new project name and click OK. 
- Click on File -> Import/Export -> Import from Text File. 
- Select <path> results.csv and click OK. 

 
You are now ready to complete your new CPT project. 
 
3.3.5  SPT_CPT6.GDT 
 
The spt_cpt6.gdt  template should not be used for manual data entry.  It is designed for 
merging databases already compiled with spt6.gdt (SPT data) and cpt6.gdt (CPT data) 
templates.  Merging is done using File -> Import/Export -> Batch Import from 
Databases menu commands.  Specify files to be imported and select the “Overwrite 
Option: Data Sets”.  The resulting database allows for a combined output of SPT and CPT 
fence diagrams. 
 
 
4.0  OUTPUT REPORTS 
 
4.1  Report Types 
 
The following gINT output reports are available: 
 
Logs: 
 
SPT_LOG   - Single SPT Borehole Log (spt6.gdt structure) 
SPT_LOG_COMP  - Composite SPT Borehole Log (spt6.gdt structure) 
 
CPT_LOG   - Single CPT Log (cpt6.gdt structure) 
CPT_LOG_COMP  - Composite CPT Log (cpt6.gdt structure) 
 
Composite logs (*_COMP) are designed for importing to and processing by MicroStation in 
order to produce project drawings.  They contain multiple side-by-side logs.  Note that 
composite logs and fence reports are optimized for output from MicroStation.  They may 
not print correctly from gINT. 
 
Fences: 
 
SPT_FENCE   - SPT Fence Diagram (spt6.gdt structure) 
CPT_FENCE   - CPT Fence Diagram (cpt6.gdt structure) 
SPT_CPT_FENCE1 - Combined SPT and CPT Fence (spt_cpt6.gdt structure) 
SPT_CPT_FENCE2 - Combined SPT and CPT Fence (spt_cpt6.gdt structure) 
SPT_CPT_FENCE3 - Combined SPT and CPT Fence (spt_cpt6.gdt structure) 
 
Note various optional runtime user inputs, available when generating reports. 
Most of these user inputs are self-explanatory.  Here are some additional details: 
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SPT_LOG and SPT_LOG_COMP reports: 
 

- GW_strata_legend  - Enter “y” to place the water symbols within the strata 
legend column, instead of at the depth/elevation line (default). 

- DE_SCALE  - Enter “y” to create “Depth Scale” and “Elevation Scale” 
column headings, instead of “Depth” and “Elevation” (default titles). 

- in_line_spt  - Enter “y” to plot the blow counts in one horizontal line, 
instead of stepwise (default). 

 
SPT_FENCE_* reports: 
 

- N    - Enter “y” to plot N-values instead of individual blows. 
- draw_site_map  - Enter “y” to plot a borehole layout. 
- fence_location  - Heading (description) is displayed at the top. 
 

SPT_CPT_FENCE1,2,3,  and CPT_FENCE reports: 
 

- Lat_Long   - Enter “y” to show Latitude and Longitude on the x-axis. 
(Station and offset are shown by default.) 

 
Soil and rock classification symbols are appended to each stratum description by default.  
If you do not want these symbols to appear on the log, then place “y” in the 
“suppress_soil_class_symbol” user report variable on output. 
 
Note that fence reports have an option of displaying the borehole layout in plan view (with 
the north arrow properly oriented).  Enter “y” for the runtime variable “draw_site_map” at 
output time. 
 
4.2  Log Depth per Page 
 
Log depth per page can be controlled in the following ways: 
 

1. Autoscaling.  No user input is required, as gINT selects the best fit per page. 
2. Modified autoscaling.  The first stratum depth is entered as ‘0.001’, instead of 

‘0’.  The resulting log depth is fixed to 40 ft or 12 m per page if the borehole 
depth is greater than or equal to 40 ft or 12 m.  Scaling dependent on the 
borehole depth is applied when hole depth is less than 40 ft or 12 m. 

3. Global override.  Specific user entry in the ‘Depth Log Page’ field of    
INPUT -> PROJECT.  This method selects the same fixed depth per page for 
all logs.  Make sure that the first stratum depth is not ‘0.001’. 

4. Local override.  Specific user entry in the ‘Depth Log Page’ field of     INPUT 
-> BOREHOLE.  This method selects a fixed depth per page for a particular 
log.  Make sure that the first stratum depth is not ‘0.001’. 

 
Keep in mind that overriding default values may require adjustments to runtime user 
inputs, namely depth_interval, elevation_interval, and in_line_spt. 
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5.0  LOG PRINT ORDER 
 
By default gINT does not print borehole logs in a sequential order.  You can force the print 
order by assigning integer values (1, 2, 3, etc.) in the PrintOrder field of the Borehole 
data input section (last column).  After the print order is assigned, go to Output, specify 
logs to print out (or view), and left-click on the Sort 1 field, next to the FILTER window.  
Set the Table to POINT and set the Field to PrintOrder.  Click on the Paste button above 
the field list.  You will see the string [POINT].[PrintOrder] appear in the Sort 1 field.  Now 
you are ready to print or view the logs in the specified order. 
 
 
6.0  PROJECT QUERIES 
 
Two database queries are currently available on projects compiled with spt6.gdt data 
entry templates.  They provide a borehole summary info (including location coordinates), 
as well as an automatic calculation of the total length of drilling, and the total length of 
coring for the entire project.  To access these queries, click on Tools > Queries… while in 
the Input mode.  A Query List table will be displayed as follows:  
 

 
 
Select a query and then click on the Execute button to run it.   
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The report generated by a query can be easily exported to a spreadsheet program by 
clicking on the Export button. 
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7.0  UNIT CONVERSION 
 
SPT projects can be converted between English and metric units using 
6_english2metric.gcx and 6_metric2english.gcx correspondence files.   Text fields, 
such as stratum description are also parsed and numeric data are converted, but the 
conversion results need to be verified for accuracy.   
 
For projects compiled using the spt6.gdt template: 
 

- Open the existing gINT project file to be converted into metric units. 
- Click on File -> Import/Export -> Export to Database… 
- Select spt6x.gdt as “Template to create database.” 
- Assign a project name to the yellow “Database” field (with .gpj file type).  This 

will be the name of the new converted file (note the full directory path). 
- Check the Use Correspondence File box. 
- Select 6_english2metric.gcx as the “Correspondence File.” 
- Click on the OK button below. 

 
SPT project files created in metric units can be converted to English units using 
6_metric2english.gcx correspondence file.  The conversion process is carried out in a 
manner similar to one outlined above. 
 
 
8.0  PROJECT MANAGER 
 
The use of the Project Manager feature, accessible from File -> Project Manager menu 
allows for an efficient project management under gINT.  Users are strongly encouraged to 
fill out the ‘Description’ field to provide for quick and easy search and retrieval of gINT 
projects. 
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9.0  MICROSTATION CONVERSION PROCESS 
 
It is essential that MicroStation be started in the VDOT Materials environment to enable 
VDOT-specific environmental variables, otherwise macros will not function.  This is done 
by clicking on the following icon on your desktop: 
 

 
 
After starting MicroStation, go to File -> New and type in a new name.   Before you click 
on the OK button, make sure that the seed file specified in the lower part of the dialog 
window is brseed.dgn if the project is done in English units or mbrseed.dgn if the project 
is metric.  Select a seed file accordingly.  This is extremely important.  Next, go to File -> 
Import and click on the DXF file type.  Select the DXF file that you previously generated in 
gINT.  After it opens, go to Utilities -> Macro, select a macro from the drop-down list, and 
click on the Run button.  In most cases, the universal AUTOGEO macro will automatically 
convert any DXF gINT report.  Select a specific macro only if AUTOGEO does not work 
correctly.  Sometimes, if the conversion process does not run fully, it helps to run a macro 
for a second time on the same file. 
 

 
 
After running a macro, all line weights and fonts will conform to VDOT standards. 
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NOTES: 
 
1.  “Normal” plot scales may not work properly. There are two ways to compensate for this 
problem.  The first is to enter a new plot scale factor of 0.906.  The second method is to 
input a dimension (only ONE and the rest will be filled in).  There have been some 
problems with sheets rotating; thus, you may have to key in 34.9 (for the first dimension) or 
just trim the sheets. 
 
2.  At the bottom of each gINT composite log there is a field labeled "REMARKS:."  This 
field is bordered to the right by the Page Number block. It is essential that the text  
following "REMARKS:" not exceed a total length of 93 characters. 
  
3.  If you have a direct (local) connection to the plotter/printer, then make sure that the 
"PRINTER2.PLT" driver is selected when printing your output from MicroStation.  Make 
sure that your line weight setting is off (Settings -> View Attributes -> Line Weights 
unchecked, then click on “Apply”).  The PRINTER2.PLT driver file is not used when 
plotting with the eQuorum system (typical VDOT configuration).  It is recommended that 
you use the eQuorum system for printing/plotting. 
 
10.0  GEOPAK 
 
gINT project files compiled with spt6.gdt data entry template can be converted for further 
processing by GEOPAK.  Make sure that your gINT project file contains the 
“Auger_Refusal_Depth” field.  This field may be empty, but it must exist for the 
conversion program to function properly.   If a given project was set up using an older 
template, without the “Auger_Refusal_Depth” field, then it must be imported (using 
database import menu item) into the latest template structure (spt6.gdt) prior to GEOPAK 
conversion. 
 
The GEOPAK file conversion process works as follows: 
 

- Open your gINT project file. 
- Click on File -> Import/Export -> Export to Database… 
- Select SAMPLE.MDB  (select MDB file type first at the bottom) as “Template to 

create database.”   
- Assign a name to the yellow “Database” field (select MDB file type first).  This 

will be the name of the converted file for GEOPAK input (note the full directory 
path).   

- Check the Use Correspondence File box. 
- Select 6_borehole_english.gcx as the “Correspondence File” for English units 

or 
- Select 6_borehole_metric.gcx as the “Correspondence File” for metric units. 
- Click on the OK button below. 
- A GEOPAK input file will be created in the MDB format and placed in the gINT 

project folder. 
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Rock data will be displayed as a string, starting with the RK label, followed by REC and 
RQD values. 
 
Note that several new fields have been added to the spt6.gdt data entry template for 
GEOPAK compatibility with gINT.  They include JOBNUMBER, CHAINNAME, and 
AUGER_REFUSAL_DEPTH.  These fields are GEOPAK -specific.  For proper GEOPAK 
conversion, make sure that your gINT “Station” and “Offset” inputs are entered as 
outlined above.  
 
Geopak Technical Manual dealing with geotechnical applications can be accessed from 
your local C:\gINT_materials folder, as GEOPAK.pdf.  This manual was compiled by 
Bentley for VDOT. 
 
10.1  GEOPAK Cell Library 
 
The cell library – GeoPakgINT.cel is automatically installed in your local 
C:\gINT_materials folder.  This is the main VDOT cell library file for GEOPAK.  It must be 
accessible to GEOPAK when reading the MDB file. 
 
 
11.0 DIFFERENTIAL CORRECTION OF GPS DATA 
 
All raw GPS data files (*.SSF) should be differentially corrected using Pathfinder Office.  
A list of base stations is accessed in order of proximity from Utilities -> Differential 
Corrections -> Base Files -> Internet Search -> New -> Select from the current list.  
Generally, you want to pick the base station that is at the top of the list or very close to the 
top.  The closer the base station, the better the GPS accuracy.  The Integrity Index should 
be at least in the mid-80s.  The resulting output file with corrected position coordinates will 
have a .COR extension.   
 
IMPORTANT 
  

- select a base station referenced to the WGS-84 datum 
- correct with ‘Use reference position from base provider’ checked 

 
The following steps should be carried out with raw GPS data: 
 

- Transfer data to Pathfinder Office 
- Perform differential correction 
- Manually remove outliers, as follows: 
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Click on a feature of interest on the Map display, then click on the Delete button of the 
Feature Properties window.  This operation deletes the feature, but leaves intact 
individual points comprising this feature (a Point in this example).   Zoom into these points, 
as follows: 
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Examine all individual points and delete outliers using the eraser icon located in the top 
bar. 
 

 
 
After deleting selective points, go to the Feature Properties window and click on the 
Undelete button.  The edited point feature appears as follows: 
 

 
 
Save the edited file with a .COR extension.  Use it for export to gINT and to GIS 
applications. 
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12.0  BACKGROUND IMAGES 
 
Background images can be downloaded into Pathfinder Office in order to view acquired 
points superimposed on a map. 
 
12.1 University of Virginia 
 
Virginia background files (topographic quads or aerial photos) can be downloaded from 
http://fisher.lib.virginia.edu/collections/gis/vagaz/search_by_quad.php. 
 
Typically a zipped package of files is downloaded to a local PC, then unzipped for viewing 
in GPS Pathfinder and/or subsequently downloaded to GeoXT.  When transferring TIF 
background files to GeoXT, first make sure that the TIF file and the corresponding TFW file 
reside in the same folder (similarly, a SID file, if selected, should be accompanied by a 
corresponding SDW file).  Then, use “Data Transfer” to mark the TIF file and send it to 
GeoXT.  The location of background files on GeoXT is \Disk\My Documents\TerraSync.  
Each background file set consists of three files: *.CS, *.TFW, *.TIF.  Keep in mind that 
these files tend to be very large.  It is important to synchronize coordinate systems of map 
and data for proper display. 
 
12.2 Terrain Navigator Pro 
 
Another source for background maps is Maptech's Terrain Navigator Pro, available at 
VDOT through VITA IT support.  These maps can be accessed from the VDOT server as 
follows: 
 
1. Open Terrain Navigator Pro. 
2. Open the 7.5' quad of your choice. 
3. Click on File. 
4. Click on  Export. Screen comes up with lots of choices. 
5. Under Projection - change to Rectify. 
6. Under Datum - Change to NAD-83. 
7. Click OK.  
8. Save as TIF-Arc/info (TFW). 
9. Open Pathfinder. 
10. Open your selected project. 
11. Click on File.  
12. Click on Background. 
13. Click on Add. 
14.  Find your map, highlight, then Open. 
15. Click OK on the message about using the correct coordinate system.  
16. The map should now be in your list of available background files. 
 
There is also a Batch Export that you can use to move more than one map at a time from 
Terrain Navigator Pro.  Your downloaded map's coordinate system must match your 
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project's coordinate system.  You can open several adjoining background files in 
Pathfinder and display data points that straddle adjacent backgrounds. 
 
You can open only one background file at a time in GeoXT.  If some of your collected 
points extend beyond the limits of the background map, then it will not display.   
To delete a background file from GeoXT, make sure that it is not currently open by 
selecting another file or “none” in the “Background file” menu.  Then use the File Manager 
delete option on a background file to be deleted. 
 
When using background files in GeoXT or in GPS Pathfinder Office, it is critical to 
understand the map projection.  In some cases, the background image may be loaded with 
an incorrectly set datum (for example, NAD 1983 instead of NAD 1927), possibly resulting 
in inaccurate and misleading representation. 
 
12.3 ArcIMS Map Server 
 
VDOT users can access background images from the ArcIMS map server.  This method is 
particularly suitable for use with Pathfinder Office. 
 
First, open a project and set the coordinate system to VDOT_Lambert (described in the 
VDOT_Geo_Spatial_Data_Delivery_Recommendations.pdf).  This coordinate system is 
automatically appended to the local Pathfinder Office configuration by the installer program 
(file Current.csd). 
 
After selecting VDOT_Lambert projection in Pathfinder Office, click on File -> 
Background -> Add web map.  The following screen shots show how to access the 
coapp09 ArcIMS map server and vdotgis_raster layer.  
 

 
 
Select ArcIMS and click on Next. 
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Type coapp09 map server URL and click on Next 
 
 

 
 
Select vdotgis_raster service and click on Next 
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Click on Next 
 

 
 
Click Finish then OK and OK to load background files. 
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Zoom-in to your area of interest.  A report can be generated through File -> Plot Map. 
 

 
 

If you receive an error message during preview or printing, go to the C:\gint_materials folder and 
execute Web_Map_Printing_Factor.reg. 
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13.0  MAP GENERATION 
 
The following procedure may be used to prepare a borehole location map using Pathfinder 
Office and Adobe Acrobat Professional: 
 

• Start GPS Pathfinder Office. 
• Open a corrected (*.cor) point file. 
• Add a background image. 
• Pan and zoom the image so that the area of interest is in the center of the screen. 
• Go to File -> Plot Map menu option. 
• In the Plot Map menu box: 

— Check “Plot Border Ticks,” “Plot Lat/Long Border Ticks” (if available), and 
“Plot Lat/Long Grid.” 

— Set the scale to some estimated ratio and click on the “Preview” button to 
see if the resulting cropped image is acceptable. 

— “Close” the image and keep selecting the scale by trial and error until the 
resulting image is correct. 

— When the scale is set, go back to adjust Grid Interval and Lat/Long Interval. 
— If points do not show up, check the Acrobat color setup.  Make sure that your 

points are black. 
— Type in a title. 
— When the image is finalized, click on the “Setup” button and select “Adobe 

PDF” as the name of a printer. 
— Adjust paper size and orientation if necessary, then click on “OK” to go back 

to the Plot Map box 
— Click on “OK” to generate a compact, report-ready PDF file showing borehole 

location(s) against a background image.  
— To annotate a map, use the ‘Tools -> Advanced Commenting’ menu items 

in Adobe Acrobat or save the image as a postscript file (*.ps) and then open 
it for advanced editing in Adobe Photoshop or similar software. 

 
13.1  Data Export to ESRI ArcGIS Desktop  
 
Export of GPS data from Pathfinder Office to ESRI ArcGIS Desktop allows greater 
flexibility with map generation for reports. 
 
Manual edit is required (once) in PFO to set up a correct export filter, as follows: 
 
Go to Utilities -> Export and select ‘Sample ESRI Shapefile Setup’ from the menu drop-
down list. 
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Click on New… 

 
 
Enter ‘VDOT_ESRI’ as new Setup Name and click on OK. 
 
Edit the following settings: 
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Click on OK to save VDOT_ESRI export settings. 
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The use of VDOT_ESRI export filter on a corrected GPS file (*.cor) will result in the 
creation of three output files: *.shp, *.shx, and .dbf, forming a single layer.  These files can 
be subsequently accessed in ArcGIS through the Add Data command.  Specify the 
relevant shapefile (*.shp), as follows: 
 

 
 

Various background maps (layers) can be subsequently accessed, as per the following 
example: 
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The following steps describe how to access VDOT ArcIMS servers to obtain background 
maps (you can choose the newer vdotgis_06 rather than the vdotgis_05d that the 
instructions mention): 
 

1. Start ArcCatalog 
2. In the Catalog Tree select Internet Servers. 

 
 

3. On the right side double click on Add Internet Server. 
 

 
 

4. This will bring up the Add Internet Server window. In the URL of server box type <http://coapp09> 
and click OK. 

 

 
 

5. Start ArcMAP and add the vdotgis_05d ArcIMS mapservice by clicking on the Add Data  button 
and double clicking on Internet Servers then double clicking on coapp09 and selecting the 
vdotgis_05d ArcIMS mapservice and clicking add. 
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