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1.0  SOFTWARE LIST 
 
The software installer VDOT.EXE contains the following files: 
 
VDOT_README.PDF    - this help file 
VTRC6.GLB        - VDOT gINT library  
VTRC2.GDT     - data entry template for SPT borehole logs 
SOIL2.GDT    - data entry template for soil surveys 
CPTU2.GDT    - data entry template for CPT logs 
SPT_CPT2.GDT   - combined data template for SPT and CPT logs 
BOREHOLE_ENGLISH.GCX     - file for converting gINT SPT logs to GEOPAK 
BOREHOLE_METRIC.GCX        - file for converting gINT SPT logs to GEOPAK 
SOIL_SURVEY_ENGLISH.GCX  - file for converting gINT soil survey logs to GEOPAK 
SOIL_SURVEY_METRIC.GCX  - file for converting gINT soil survey logs to GEOPAK 
SAMPLE.MDB    - GEOPAK data file template. 
VTRC2_ENGLISH2METRIC.GCX    - English to metric units conversion 
SOIL2_ENGLISH2METRIC.GCX       - English to metric units conversion 
VTRC2_METRIC2ENGLISH.GCX     - metric to English units conversion 
SOIL2_METRIC2ENGLISH.GCX       - metric to English units conversion 
GPS_VTRCx.GCI   - Trimble GeoXT GPS data to gINT correspondence file 
GPS_SOILx.GCI   - Trimble GeoXT GPS data to gINT correspondence file 
GPS_CPTUx.GCI   - Trimble GeoXT GPS data to gINT correspondence file 
VDOT_CONFIG.TCF   - Trimble GeoXT configuration file 
VDOT.DDF    - Trimble GeoXT data dictionary 
CURRENT.CSD   - Pathfinder Office coordinate file 
MicroStation support files  - as described in Section 7 
Geopak support files   - as described in Section 8  
 
 
2.0  INSTALLATION 
 

1. Make sure that gINT, MicroStation and Pathfinder Office are not running during 
this installation. 

 
Note:  Installation on non-VDOT computers will require a license file to be placed in the 
C:\TEMP folder on the local PC.   VDOT consultants can obtain this file by contacting 
any personnel listed below: 
 

1. District Geologist 
2. Derek Whitehouse – 804.328.3170 
3. Stanley Hite – 804.328.3108 
4. Edward Hoppe – 434.293.1960 

 
2. Double-click on VDOT.EXE to begin installation.  

 
 
The following menu choices will appear: 
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The first item “VDOT gINT library and templates” will be installed by default.  It 
cannot be unchecked.  The following two items can be unchecked if their installation is 
not required.  The next three items can be toggled (choose your gINT version).  Typical 
VDOT installation does not require any component selection at this stage.   
 
Click on Next to install.  The installer automatically moves gINT-related files to the 
following folders: 

 
GINT version 5: 

VTRC6.GLB   C:\Program Files\gintw 
 GDT, GCX, GCI, MDB files C:\Program Files\gintw\datatmpl 
  

 GINT versions 6 and 7: 
VTRC6.GLB   C:\Program Files\gint 

 GDT, GCX, GCI, MDB files C:\Program Files\gint\datatmpl 
 
3. After running the installer, start gINT and click on File -> System Properties -> File 

Location Defaults. 
 
4. Enable the VTRC6.GLB library (specify file path).  When enabled, this library will 

print a vertical string at the bottom left of a log output in the following format: 
 

report_name:project_name:gINT_version:VDOT_gINT_library_version:current_date 
 
as in the following example: 
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Typical file location defaults for the local PC should be set as follows: 
 

 
 

5. Go to  File -> System Properties -> DXF Files and check the following settings: 
Arial -> Ht Fac 1 = 0.7  Wid Fac 1 = 0.7 

 Solid Fills Output as Solids (checked) 
 Point Entities Output as Points 
 Multiple Page Output to Separate Files (checked) 
 Override Degree Symbol – this field should be blank 
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6. Go to  File -> System Properties -> General and check the following settings: 
Unspecified Line Thickness = 0.007 

 Unspecified Point Thickness = 0.01 
Default Print Management Option = Print as data sets are completed 

 
7. Go to Help -> License Level and make sure that gINT Professional is checked. 
 
8. Do not merge this library with another gINT library file. 
 

Following the installation, two new icon links will appear on your desktop, as follows: 
 

   
 

These new icons will point to the Instructions (this file) and the MicroStation startup in the 
VDOT Materials environment, respectively.  In addition, a new folder named 
C:\gINT_materials will be created on your computer.   Do not store any of your files in this 
folder.  It will be erased and modified during each subsequent update. 

 
The VTRC6.GLB library is currently compatible with gINT versions 5 through 7. 
 
2.1  VDOT Network Configuration (for VDOT use only) 

 
VDOT users may select a gINT configuration setup that takes advantage of the statewide 
network connectivity.  This configuration links individual computers running gINT locally 
with a central file server located at the Central Office Materials Division.  Data templates 
and the library file are accessible as read-only, while project files (gpj) are stored on the 
server with a read-write access.  Advantages of this configuration include easier file 
management and the ability to have all completed projects accessible at one central 
location. 
 
To begin this setup, you will map three network drives on your local PC using the Windows 
Explorer program.  In Windows XP, go to Windows Explorer -> Tools -> Map Network 
Drive and proceed as follows:   
 

1. Input \\Matrix2\gint\library\ in the Folder field.  Drive letter is assigned automatically. 
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2. Repeat the same procedure to map the gINT project file drive.  Copy project file 
location string applicable to you from a list below and paste it in the Folder field. 
 
\\Matrix2\gint\projects\Central_Office\ 
\\Matrix2\gint\projects\Bristol\ 
\\Matrix2\gint\projects\Culpeper\ 
\\Matrix2\gint\projects\Fredericksburg\ 
\\Matrix2\gint\projects\Hampton_Roads\ 
\\Matrix2\gint\projects\Lynchburg\ 
\\Matrix2\gint\projects\Nova\ 
\\Matrix2\gint\projects\Richmond\ 
\\Matrix2\gint\projects\Salem\ 
\\Matrix2\gint\projects\Staunton\ 

 

 
 
3. Repeat the same procedure to map the data template drive.  Enter 

\\Matrix2\gint\datatmpl\ in the Folder field. 
 

 
 
 
Next, click on the My Computer icon on your PC to view mapped network drives.  In this 
example, gINT library location was assigned to Network Drive Z, project files to Network 
Drive Y, and data templates to Network Drive X. 
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Next, start gINT, go to System Properties -> File Location Defaults and modify Library File, 
Project Databases, and Data Templates file paths to reflect freshly mapped network drive 
assignments.  In this example, file paths would look as follows: 
 

 
 
Click on ‘OK’ to save new settings and exit gINT. 
 
The next step is to copy the existing project files (gpj) from your local gINT folder to the 
network drive.  Copy all your local gINT project files (gpj) from C:\Program 
Files\gint\projects into the new project file network drive (highlight files and drag across). 
 
The last step is to modify the gINT shortcut.  

gINT 7    
 
Highlight the icon and right-click on the Properties option (last one on the bottom), then 
append /lib=readonly to the Target string, as follows: 
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3.0  DATA ENTRY 
 
3.1 Templates 
 
Borehole elevation, latitude, and longitude are required fields.  They are populated with 
default values at the start of a new project.  These defaults must be edited. 
 
When using VTRC2.GDT (for borehole logs) and SOIL2.GDT (for soil surveys) templates, 
place BOH string in the DESCRIPTION OF STRATA field and enter the bottom depth 
same as the top depth in order to automatically display “Bottom of Hole” label in the output 
log.  Make sure that the first stratum starts at 0 depth when using the SOIL2.GDT 
template. 
  
Soil and rock classification symbols are appended to each stratum description by default.  
If you do not want these symbols to appear on the log, then place “y” in the 
“suppress_soil_class_symbol” user report variable on output. 
 
The VTRC2.GDT template has provisions for one extra column of field data and two 
additional columns of lab data that can appear on the output report.  Titles for these 
columns of data can be either selected from a drop-down list or typed in.  Project files 
created with the previous template (VTRC1.GDT) should be imported (not opened) into the 
new data structure using the “Database Import” menu item to acquire the latest 
functionality. 
 
The SPT_CPT2.GDT template should not be used for the manual data entry.  It is 
designed for merging databases already constructed with VTRC2.GDT (SPT data) and 
CPTU2.GDT (CPT data) templates.  Merging is done using File -> Import/Export -> 
Import from Database menu commands.  The resulting database allows for a combined 
SPT and CPT output of fence diagrams. 
 
The CPTU2.GDT template should only be used with an input data file (*.cpd) collected 
from a CPT rig.  The input file can be set up in English or metric units, but in both cases 
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depth is expressed in meters, at 0.05 m interval.  A typical VDOT cpd file is formatted as 
follows: 
 
CPT31406-09-04 11:09 baker           English 
209+00 57'lt cl 776tc           0165-134-108,c50 3  0  .05  .1  1  2  3  4  
  0.05     4.0    0.35     -0.1    0.05 
  0.10    12.9    0.59     -0.0    0.05 
  0.15    15.9    0.80      0.0    0.05 
  0.20    18.7    0.87      0.0    0.05 
  0.25    14.4    0.78      0.1    0.05 
  0.30    10.4    0.59     -0.1    0.05 
 
The process of CPT data pre-processing and entry into gINT is as follows: 
 

1. Collect electronic data file (*.cpd) from a CPT rig (Hogentogler format). 
2. Process cpd data file using the CPTINT software (verson 5.2 is used at VDOT).  

(CPTINT is available at:  http://www.civil.ubc.ca/home/rgc/index.html) 
Copy CPTINT.INI (make a backup copy of your existing CPINT.INI), CPTu.IDF, 
METRIC.IDF, and GINT.ODF (modify as required) from the C:\gINT_Materials\CPT 
folder into your CPTINT program folder and follow these steps: 
 

- Start CPTINT.EXE, enter name, and press ENTER. 
- Highlight Input Data File and press ENTER. 
- Press ENTER on the highlighted Enter File Spec. 
- Browse to DATA folder and press ENTER. 
- Scroll to select the cpd file, highlight it, and press ENTER. 
- Highlight Input Format and press ENTER.   
- Scroll to Custom Define and press ENTER.   
- Scroll to IDF file: [get] and press ENTER. 
- Press ENTER on the highlighted Enter File Spec (*.IDF). 
- Go to File Directory and highlight CPTU.IDF and press ENTER (if data were 

acquired in metric, select METRIC.IDF).  
- Scroll to Return to File Menu and press ENTER. 
- Highlight Output Data File and press ENTER.   
- Type in the name of the intended .INT output file (for example, CPT023.INT) 

and press ENTER. 
- Highlight Output Format and press ENTER.   
- Scroll to Custom Define and press ENTER.   
- Scroll to [Get] and press ENTER.  
- Highlight Enter File Spec (*.ODF) and press ENTER.   
- Highlight GINT.ODF and press ENTER.   
- Scroll to Return to File Menu and press ENTER. 
- Move along the top menu bar to PARAM and check/edit settings. 
- Move along the top menu bar to RUN and use the down-arrow to select 

Begin Execution and press ENTER. 
- Repeat all of the above for other CPT soundings. 
- Move along the top menu bar to QUIT and press ENTER. 
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3. Pre-process for gINT input as follows: 
 

- Start the CPT_Data.exe program.  
- Select File -> New from the menu bar.  The CPT_Data Project Editor window 

will be displayed. 
- Enter project info for an individual sounding in each box. 
- Click on the Select Input File box and select the *.INT file (for example, 

CPT023.INT). 
- Click on the Enter Borehole button. 
- If you have other soundings to enter, then repeat the last three steps. 
- Optional: if you want to indicate dissipation tests, then create a text file 

(*.TXT) in the following format:   
Hole#  Depth  D 

See dissip_test1.txt for an example of the file structure.  Note that the 
dissipation test data file contains information for all soundings.  This file is 
entered into the CPT_Data program only once, by clicking on the Select 
Input File button associated with the dissipation data section. 

- Upon entering all data, click on the Save and Exit button.   
- You will find the processed file named results.csv in the same folder as the 

CPT_Data.exe program. 
 

4. Import results.csv file into gINT as follows: 
 

- Start gINT and click on the Input tab. 
- Click on File -> New Project -> Clone Data Template. 
- Select CPTU2.GDT and click OK. 
- Enter new project name and click OK. 
- Click on File -> Import/Export -> Import from Text File. 
- Select results.csv and click OK. 

 
You are now ready to process CPT logs using gINT software. 
 
3.2 Borehole Naming Convention 
 
Boreholes shall be named as follows for all VDOT projects: 
 
 SB-##  Soil Boring (where ## indicates a number) 

HA-##  Hand Auger  
 TP-##  Test Pit 
 CH-##  Corehole 
 MW-## Monitoring Well 
 IN-##  Inclinometer 
 CP-##  Cone Penetrometer   
 
This naming convention is designed to facilitate file conversion into GEOPAK and to make 
the method of hole advancement universally understood. 
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3.3 Station and Offset Naming Convention 
 
Boreholes are typically located by station and offset (latitude and longitude should also be 
established).   In GEOPAK, the offset field must be a numeric value only (negative for left 
offsets and positive for the right ones), which differs from a more descriptive gINT entry.  
The automated gINT to GEOPAK conversion process will result in a “correct” translation 
provided that the following convention is adhered to in the gINT data entry–offset field: 
 

- The numeric value should be followed by a space.  Do not 
append any symbols, such as 12’.  

- Include only one of these words to denote direction: left, right, LT, RT.  The 
case does not matter. 
 

Example: gINT entry for the offset field: 12.5 ft LT of centerline. 
  This offset will be automatically translated to a GEOPAK offset of –12.5. 
   
The Station entry in gINT should contain chainage only (no additional characters). 
 
3.4 Project Manager 
 
The use of the Project Manager feature, accessible from File -> Project Manager menu 
allows for an efficient project management under gINT.  Users are strongly encouraged to 
fill out the ‘Description’ field to provide for quick and easy search and retrieval of gINT 
projects. 
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4.0  OUTPUT REPORTS 
 
4.1  Report Types 
 
The following gINT output reports are available: 
 
Logs: 
 
SPT_LOG   - Single SPT Borehole Log (VTRC2.GDT structure) 
SPT_LOG_COMP  - Composite SPT Borehole Log (VTRC2.GDT structure) 
 
CPT_LOG   - Single CPT Log (CPTU2.GDT structure) 
CPT_LOG_COMP  - Composite CPT Log (CPTU2.GDT structure) 
 
Composite logs (*_COMP) are designed for importing to and processing by MicroStation in 
order to produce project drawings.  They contain multiple side-by-side logs.  Note that 
composite logs and fence reports are optimized for output from MicroStation (see Section 
7.0).  They may not print correctly from gINT. 
 
Fences: 
 
SPT_FENCE1  - SPT Fence Diagram (VTRC2.GDT structure) 
SPT_FENCE2  - SPT Fence Diagram (VTRC2.GDT structure) 
CPT_FENCE   - CPT Fence Diagram (CPTU2.GDT structure) 
SPT_CPT_FENCE1 - Combined SPT and CPT Fence (SPT_CPT2.GDT structure) 
SPT_CPT_FENCE2 - Combined SPT and CPT Fence (SPT_CPT2.GDT structure) 
SPT_CPT_FENCE3 - Combined SPT and CPT Fence (SPT_CPT2.GDT structure) 
 
** Note that fence reports have an option of displaying the borehole layout in plan view 
(with the north arrow properly oriented).  Enter “y” for the runtime variable 
“draw_site_map” at output time. 
 
Grfc Tables: 
 
SOIL_SURVEY   - Soil Survey Report (SOIL2.GDT structure) 
      This report is designed to print on 11x17 pages. 
 
SOIL_SURVEY_1  - Short version of the SOIL_SURVEY report (no lab data) 
      This report is designed to print on 8.5x11 pages, 
      using the “Fit to Page” printer option, as follows: 
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Note various optional runtime user inputs, available when generating reports. 
Most of these user inputs are self-explanatory.  Here are some additional details: 
 
SPT_LOG and SPT_LOG_COMP reports: 
 

- GW_strata_legend  - Enter “y” to place the water symbols within the strata 
legend column, instead of at the depth/elevation line (default). 

- DE_SCALE  - Enter “y” to create “Depth Scale” and “Elevation Scale” 
column headings, instead of “Depth” and “Elevation” (default titles). 

- in_line_spt  - Enter “y” to plot the blow counts in one horizontal line, 
instead of stepwise (default). 

 
 
SPT_FENCE_* reports: 
 

- N    - Enter “y” to plot N-values instead of individual blows. 
- draw_site_map  - Enter “y” to plot a borehole layout. 
- fence_location  - Heading (description) is displayed at the top. 

SPT_CPT_FENCE1,2,3,  SPT_FENCE2 and CPT_FENCE reports: 
 

- Lat_Long   - Enter “y” to show Latitude and Longitude on the x-axis. 
(Station and offset are shown by default.) 

 
4.2  Log Depth per Page 
 
The SPT log depth can be controlled in the following ways: 
 

1. Autoscaling.  No user input is required, as gINT selects the best fit per page. 
2. Modified autoscaling.  The first stratum depth is entered as ‘0.001’, instead of 

‘0’.  The resulting log depth is fixed to 40 ft or 12 m per page if the borehole 
depth is greater than or equal to 40 ft or 12 m.  Scaling dependent on the 
borehole depth is applied when hole depth is less than 40 ft or 12 m. 

3. Global override.  Specific user entry in the ‘Depth Log Page’ field of    
INPUT -> PROJECT.  This method selects the same fixed depth per page for 
all logs.  Make sure that the first stratum depth is not ‘0.001’. 
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4. Local override.  Specific user entry in the ‘Depth Log Page’ field of     INPUT 
-> BOREHOLE.  This method selects a fixed depth per page for a particular 
log.  Make sure that the first stratum depth is not ‘0.001’. 

 
Keep in mind that overriding default values may require adjustments to runtime user 
inputs, namely depth_interval, elevation_interval, and in_line_spt. 
 
The CPT log depth is set to 100 ft per report page by default, but it can be adjusted on  
gINT output screen. 
 
 
5.0  LOG PRINT ORDER 
 
By default, gINT does not print borehole logs in sequential order.  If you have logs 
numbered SB-1 through SB-10, the composite log will result in SB-1, followed by SB-10, 
then by SB-2.  This is often not a preferred order.  You can specify the print order by 
assigning integer values (1, 2, 3, etc.) in the PrintOrder field of the Borehole data input 
section (last column).  After the print order is assigned, go to Output, specify logs to print 
out (or view), and left-click on the Sort 1 field, next to the FILTER window.  Set the Table 
to POINT and set the Field to PrintOrder.  Click on the Paste button above the field list.  
You will see the string [POINT].[PrintOrder] appear in the Sort 1 field.  Now you are 
ready to print or view the logs in the specified order. 
 
 
6.0  PROJECT QUERIES 
 
Three database queries are currently available on projects compiled with VTRC2.GDT and 
SOIL2.GDT data input templates.  They provide a borehole summary info (including 
location coordinates), as well as an automatic calculation of the total length of drilling, and 
the total length of coring for the entire project.  To access these queries, click on File> 
Queries… while in the Input mode.  A Query List table will be displayed as follows:  
 

 
 
Select a query and then click on the Execute button to run it.   
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The report generated by a query can be easily exported to a spreadsheet program by 
clicking on the Export button. 
 
 
7.0  MICROSTATION MACROS 
 
VDOT gINT reports can be converted to MicroStation drawing files (DGN format) in 
accordance with VDOT drafting standards.  This conversion process is accomplished 
using a set of customized macros that are invoked within MicroStation. 
 
Note:  These macros have been tested to work with MicroStation J (version 7) and 
MicroStation SE.  They are not presently compatible with version 8. 
 
VDOT.EXE installs the following MicroStation support files: 
 
 materials.ucf   C:\Program Files\Bentley\Workspace\users 
 ustn.m01   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 ustn.r01   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 ustn.m02   C:\Program Files\Bentley\Workspace\interfaces\MicroStation\materials 
 materials.upf   C:\Program Files\Bentley\Workspace\system\data 
 printer2.plt   C:\Program Files\Bentley\Workspace\standards\plotdrv 
 printer2.plt   C:\Program Files\Bentley\Workspace\system\plotdrv 
 GeoPakgINT.cel  C:\gINT_materials 
 BRSEED.DGN   C:\gINT_materials 
 MBRSEED.DGN  C:\gINT_materials 
 materials.cel   C:\gINT_materials 
 materials.cdx   C:\gINT_materials 
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 cartlib.rsc   C:\gINT_materials 
 Mdesstrl.rsc.old  C:\gINT_materials 
 VGISFONT.RSC  C:\gINT_materials 
 testyle.rsc   C:\gINT_materials 
 VGISLINE.RSC  C:\gINT_materials 
 msurv.rsc   C:\gINT_materials 
 survey.rsc   C:\gINT_materials 
 font.rsc    C:\gINT_materials 
 color.tbl   C:\gINT_materials 
 desstyl.old   C:\gINT_materials 
 mdesstyl.rsc   C:\gINT_materials 
 aclstyle.rsc   C:\gINT_materials 
 desstyl.rsc   C:\gINT_materials 
 *.ba    C:\gINT_materials 
 gINT_Start.dgn   C:\gINT_materials 
 Microstation VDOT Materials.lnk Desktop shortcut to MicroStation with VDOT environment 
 
The above destination folders are based on a standard VDOT installation of MicroStation J 
(version 7).  The installer attempts to locate alternate install paths for MicroStation based 
on your Windows registry settings. 
 
7.1 Font Installation 
 
Start Microstation, go to Utilities, and then click on “Install Fonts.” 
 

 
 
Next, choose the path to the FONT.RSC file (C:\gINT_materials), highlight it, click ADD,  
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and then “Done”.  Subsequently, click on “Done.” 
 
7.2 Attributes 
 
Check Settings -> View Attributes.  The attributes should be set as follows: 
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7.3 Conversion 
 
It is essential that MicroStation be started in the VDOT Materials environment to enable 
VDOT-specific environmental variables.  This is done by clicking on the following icon on 
your desktop: 

 
 
After starting MicroStation, go to File -> New and type in a new name.   Before you click 
on the OK button, make sure that the seed file specified in the lower part of the dialog 
window is brseed.dgn if the project is done in English units or mbrseed.dgn if the project 
is metric.  Select a seed file accordingly.  This is extremely important.  Next, go to File -> 
Import and click on the DXF file type.  Select the DXF file that you previously generated in 
gINT.  After it opens, go to Utilities -> Macro, select a macro from the drop-down list, and 
click on the Run button.  In most cases, the universal AUTOGEO macro will automatically 
convert any DXF gINT report.  Select a specific macro only if AUTOGEO does not work 
correctly.  Sometimes, if the conversion process does not run fully, it helps to run a macro 
for a second time on the same file. 
 

 
 
After running a macro, all line weights and fonts will conform to VDOT standards. 
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NOTES: 
 
1.  “Normal” plot scales may not work properly. There are two ways to compensate for this 
problem.  The first is to enter a new plot scale factor of 0.906.  The second method is to 
input a dimension (only ONE and the rest will be filled in).  There have been some 
problems with sheets rotating; thus, you may have to key in 34.9 (for the first dimension) or 
just trim the sheets. 
 
2.  At the bottom of each gINT composite log there is a field labeled "REMARKS:."  This 
field is bordered to the right by the Page Number block. It is essential that the text  
following "REMARKS:" not exceed a total length of 93 characters. 
  
3.  If you have a direct (local) connection to the plotter/printer, then make sure that the 
"PRINTER2.PLT" driver is selected when printing your output from MicroStation.  Make 
sure that your line weight setting is off (Settings -> View Attributes -> Line Weights 
unchecked, then click on “Apply”).  The PRINTER2.PLT driver file is not used when 
plotting with the eQuorum system (typical VDOT configuration).  It is recommended that 
you use the eQuorum system for printing/plotting. 
 
For questions regarding the gINT-Microstation Macro installation and operation, 
contact Keith Weakley at the Staunton District Structure & Bridge Office, 
(540) 332-9109. 
 
 
8.0  GEOPAK 
 
gINT project files compiled with VTRC2.GDT and SOIL2.GDT data input templates can be 
converted for further processing by GEOPAK.  Make sure that your gINT software is 
updated to version 5.1.076 or higher.  Also, make sure that your project files compiled with 
VTRC2.GDT or SOIL2.GDT data entry templates contain the “Auger_Refusal_Depth” 
field.  This field may be empty, but it must exist for the conversion program to function 
properly.   If a given project was set up using an older template, without the 
“Auger_Refusal_Depth” field, then it must be imported (using database import menu item) 
into the latest template structure (VTRC2.GDT) prior to GEOPAK conversion. 
 
The GEOPAK file conversion process works as follows: 
 
For projects compiled using the VTRC2.GDT template: 
 

- Open your gINT project file. 
- Click on File -> Import/Export -> Export to Database… 
- Select SAMPLE.MDB  (select MDB file type first at the bottom) as “Template to 

create database.”   
- Assign a name to the yellow “Database” field (select MDB file type first).  This 

will be the name of the converted file for GEOPAK input (note the full directory 
path).   
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- Check the Use Correspondence File box. 
- Select borehole_english.gcx as the “Correspondence File” for English units or 
- Select borehole_metric.gcx as the “Correspondence File” for metric units. 
- Click on the OK button below. 
- A GEOPAK input file will be created in the MDB format and placed in the gINT 

project folder. 
 

Rock data will be displayed as a string, starting with the RK label, followed by REC and 
RQD values. 
 
For projects compiled using the SOIL2.GDT template, the process is essentially the same, 
except that you select “soil_survey_english.gcx” or “soil_survey_metric.gcx” as the 
“Correspondence File.” 
 
Note that several new fields have been added to VTRC2.GDT and SOIL2.GDT data entry 
templates for GEOPAK compatibility with gINT.  They include JOBNUMBER, 
CHAINNAME, and AUGER_REFUSAL_DEPTH.  These fields are GEOPAK -specific.  For 
proper GEOPAK conversion, make sure that your gINT “Station” and “Offset” inputs are 
entered as outlined in Section 3.3. 
An example of a conversion process is shown as follows:  

 

 
 
Geopak Technical Manual dealing with geotechnical applications can be accessed from 
your local C:\gINT_materials folder, as GEOPAK.pdf.  This manual was compiled by 
Bentley for VDOT. 
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8.1  GEOPAK Cell Library 
 
The cell library – GeoPakgINT.cel is automatically installed in your local 
C:\gINT_materials folder.  This is the main VDOT cell library file for GEOPAK.  It must be 
accessible to GEOPAK when reading the MDB file.  All modifications to the cell library file 
will be made by the Materials Support Group only. 
 
For questions regarding the GEOPAK Cell Library installation and operation, 
contact Les Kodger at the Staunton District Materials Office: (540) 332-9890. 
 
 
9.0 UNIT CONVERSION  
 
GINT project files created in English units with VTRC2.GDT and SOIL2.GDT data input 
templates can be converted to metric units using vtrc2_english2metric.gcx and 
soil2_english2metric.gcx correspondence files, respectively.   Numeric data in text 
fields (such as stratum description) are also converted, but the conversion results need 
to be closely verified for accuracy.   
 
For projects compiled using the VTRC2.GDT template: 
 

- Open the existing gINT project file to be converted into metric units. 
- Click on File -> Import/Export -> Export to Database… 
- Select VTRC2.GDT as “Template to create database.” 
- Assign a project name to the yellow “Database” field (with .gpj file type).  This 

will be the name of the new converted file (note the full directory path). 
- Check the Use Correspondence File box. 
- Select vtrc2_english2metric.gcx as the “Correspondence File.” 
- Click on the OK button below. 

 
A similar procedure applies to projects compiled using the SOIL2.GDT template. 
 
Project files created in metric units with VTRC2.GDT and SOIL2.GDT data input templates 
can be converted to English units using vtrc2_metric2english.gcx and 
soil2_metric2english.gcx correspondence files, respectively.  The conversion process is 
carried out in a manner similar to one outlined above. 
 
 
10.0  GPS 
 
This section assumes that the user is familiar with the operation of Trimble GeoXT GPS 
receiver and GPS Pathfinder Office software, standard issue for VDOT Materials 
personnel.  It should be understood that the position data collected by the GeoXT unit are 
not of a survey-grade quality.  Ground coordinates supplied by Trimble GeoXT are 
accurate to within 1 meter with post-processing, which is typically adequate for borehole 
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location.  Note that the resulting elevations are generally not adequate for borehole data 
adoption. 
 
Make sure that you have the latest versions of applicable software installed, as follows: 
 

1. Terrasync – download from Trimble website, PPC2003ARMSetup, install to ‘Disk’ 
2. GPS Pathfinder Office – download from Trimble website 
3. ActiveSync – download from Microsoft website. 

 
10.1 Coordinates 
 
The coordinates must be entered into a gINT data template as Latitude (36 to 40) and 
Longitude (-84 to -75), with the NAD 1983 datum.   These coordinates should originate 
from a post-processed file (*.cor), with seven digits past the decimal point and a negative 
value for Longitude.  VDOT borehole logs will automatically display these coordinates 
rounded to six places past the decimal, positive longitude, with N and W suffixes for 
latitude and longitude, respectively, as per the following example: 
 

 
 
 
Two report templates, SPT_LOG and CPT_LOG, have provisions for alternate entry of 
Northing and Easting (these fields are typically left blank to display latitude and 
longitude).  It can be accomplished by typing these coordinates as report variables at 
runtime.  Enter actual values in the following fields: Northing, Easting, Coordinate 
datum.  The coordinates of the remaining log reports can be manually modified after 
transferring them to MicroStation (in DXF format). 
 



 

 24

Northing and Easting can be obtained from the Pathfinder Office, by changing the 
“Coordinate System” settings.  Another program that allows the user to convert between 
various coordinate systems is Corpscon.  It can be downloaded from: 
 
http://crunch.tec.army.mil/software/corpscon/corpscon.html. 
 
 
10.2 Configuration 
 
VDOT GeoXT configuration (VDOT_config.tcf) and dictionary files (VDOT.ddf) are 
installed in C:\Pfdata and C:\Pfdata\TUTORIAL folders, respectively.  Copies of these 
files are also installed in the C:\gINT_materials\GPS folder.  VDOT dictionary file contains 
templates for various boreholes, generic points, lines, and areas.   
 
File transfer from your local PC to Trimble GeoXT is performed using the ‘Data Transfer’ 
menu option in the Pathfinder Office, as follows: 
 
Go to Utilities -> Data Transfer -> Send -> Add 
 

 
 
Typically, PDOP should be 6.0 max and SNR 4.0 min (SNR is set much higher in the 
recent release of Terrasync).  The ‘Velocity Filter’ should be ON. 
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Other recommended settings for the Pathfinder Office are as follows: 

 
 
Users should regularly back up programs and data present on GeoXT, using the 
Backup/Restore function (Full backup) available in Microsoft ActiveSync under Tools.  This 
process creates a backup file on a PC connected to GeoXT and allows file restore in case 
of battery failure.  
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10.3 Background Images 
 
Virginia background files (topographic quads or aerial photos) can be downloaded from 
http://fisher.lib.virginia.edu/collections/gis/vagaz/search_by_quad.php. 
 
Typically a zipped package of files is downloaded to a local PC, then unzipped for viewing 
in GPS Pathfinder and/or subsequently downloaded to GeoXT.  When transferring TIF 
background files to GeoXT, first make sure that the TIF file and the corresponding TFW file 
reside in the same folder (similarly, a SID file, if selected, should be accompanied by a 
corresponding SDW file).  Then, use “Data Transfer” to mark the TIF file and send it to 
GeoXT.  The location of background files on GeoXT is \Disk\My Documents\TerraSync.  
Each background file set consists of three files: *.CS, *.TFW, *.TIF.  Keep in mind that 
these files tend to be very large. 
 
Another source for background maps is Maptech's Terrain Navigator Pro, available at 
VDOT through VITA IT support.  These maps can be accessed from the VDOT server as 
follows: 
1. Open Terrain Navigator Pro. 
2. Open the 7.5' quad of your choice. 
3. Click on File. 
4. Click on  Export. Screen comes up with lots of choices. 
5. Under Projection - change to Rectify. 
6. Under Datum - Change to NAD-83. 
7. Click OK.  
8. Save as TIF-Arc/info (TFW). 
9. Open Pathfinder. 
10. Open your selected project. 
11. Click on File.  
12. Click on Background. 
13. Click on Add. 
14.  Find your map, highlight, then Open. 
15. Click OK on the message about using the correct coordinate system.  
16. The map should now be in your list of available background files. 
 
There is also a Batch Export that you can use to move more than one map at a time from 
Terrain Navigator Pro. This works about the same as a single map.  Your downloaded 
map's coordinate system must match your project's coordinate system. 
 
You can open only one background file at a time in GeoXT.  If some of your collected 
points extend beyond the limits of the background map, then it will not display.  You can, 
however, open several adjoining background files in the GPS Pathfinder and display data 
points that straddle adjacent backgrounds. 
 
To delete a background file from GeoXT, make sure that it is not currently open by 
selecting another file or “none” in the “Background file” menu.  Then use the File Manager 
delete option on a background file to be deleted. 



 

 27

When using background files in GeoXT or in GPS Pathfinder Office, it is critical to 
understand the map projection.  In some cases, the background image may be loaded with 
an incorrectly set datum (for example, NAD 1983 instead of NAD 1927), resulting in 
inaccurate and misleading representation. 
 
Background images can also be accessed from VDOT ArcIMS map server.  This method 
is particularly suitable for use with the Pathfinder Office software. 
 
The following steps explain how to access the ‘roads and jurisdictions’ layer, which is 
accessible to all Internet users: 
 
Click on File -> Background.  The following screen appears: 
 

 
 
 
Click on Add web map. 
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Click on Next. 
 

 
 
Enter gis.virginiadot.org in the pull-down menu and click on Next. 
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Click on Next. 
 

 
 
Click on Next. 
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Click on Finish. 
 

 
 
Click on OK. 
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Click on OK. 
 
A background map will appear: 
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If no GPS file was opened prior to background import, the following background map of 
Virginia will appear: 
 

 
 
The user can subsequently zoom-in to the location of interest. 
 
VDOT employees can also access other map server layers (VDOT internal access only), 
as follows: 
Select ArcIMS map server and enter the following URL:  COapp09 
 

 
 
Click on Next. 
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Click on Next. 
 

 
 
Click on Next. 
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Click on Clear All and check one (or more) requested background layer. 
Make sure that proper coordinate system is selected.  The following message will appear if 
the coordinate system is not selected properly: 
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Note:  As of August 2005, there are problems with accessing most layers using this 
method.  We are waiting on Trimble to resolve these issues.  See Section 10.6.2 for an 
alternate way of background display. 
 
10.4 Differential Correction 
 
All raw GPS data files (*.SSF) should be differentially corrected using Pathfinder Office.  
In Utilities -> Differential Corrections -> Base Files -> Internet Search -> New -> 
Select from the current list you are provided with a list of base stations in order of 
proximity.  Generally, you want to pick the base station that is at the top of the list or very 
close to the top.  The closer the base station, the better the GPS accuracy.  The Integrity 
Index should be at least in the mid-80s.  The resulting file with corrected position 
coordinates will have a .COR extension.   
 
*** IMPORTANT – select a base station referenced to the WGS-84 datum. *** 
 
The following steps should be carried out with GPS data: 
 

5. Acquire raw data in GeoXT 
6. Transfer data to Pathfinder Office 
7. Perform differential correction 
8. Manually remove outliers, as follows: 

 

 
 
Click on a feature of interest on the Map display, then click on the Delete button of the 
Feature Properties window.  This operation deletes the feature, but leaves intact 
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individual points comprising this feature (a Point in this example).   Zoom into these points, 
as follows: 
 

 
 
Examine all individual points and delete outliers using the eraser icon located in the top 
bar. 
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After deleting selective points, go to the Feature Properties window and click on the 
Undelete button.  Edited point feature appears as follows: 
 

 
 
Save the edited file with a .COR extension.  Use it for export of data to gINT and to GIS 
applications. 
 

9. Use corrected data with background images, as per section 10.3 
10.   Export corrected data to other applications, as per section 10.6. 

 
10.5 Map Generation 
 
The following procedure may be used to generate a borehole location map using GPS 
Pathfinder Office and Adobe Acrobat Professional: 
 

• Start GPS Pathfinder Office. 
• Open a corrected (*.cor) point file. 
• Import a background file (topographic quad or aerial image). 
• Pan the image so that the area of interest is in the center of the screen. 
• Go to File -> Plot Map menu option. 
• In the Plot Map menu box: 

— Check “Plot Border Ticks,” “Plot Lat/Long Border Ticks” (if available), and 
“Plot Lat/Long Grid.” 

— Set the scale to some estimated ratio and click on the “Preview” button to 
see if the resulting cropped image is acceptable. 

— “Close” the image and keep selecting the scale by trial and error until the 
resulting image is correct. 
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— When the scale is set, go back to adjust Grid Interval and Lat/Long Interval. 
— If points do not show up, check the Acrobat color setup.  Make sure that your 

points are black. 
— Type in a title. 
— When the image is finalized, click on the “Setup” button and select “Adobe 

PDF” as the name of a printer. 
— Adjust paper size and orientation if necessary, then click on “OK” to go back 

to the Plot Map box 
— Click on “OK” to generate a compact, report-ready PDF file showing borehole 

location(s) against a background image.  
— To annotate a map, use the ‘Tools -> Advanced Commenting’ menu items 

in Adobe Acrobat or save the image as a postscript file (*.ps) and then open 
it for advanced editing in Adobe Photoshop. 

 
Also, see Section 10.6.2. 
 
10.6 Data Export 

 
Refer to the Trimble paper on NAD 1983 datum transformation for the background material 
relevant to this section: NAD83_Datum_Transformation.pdf (available in the 
C:\gINT_materials folder after VDOT.EXE has completed installation).  
 
The NAD 1983 (CORS 96) datum is automatically appended in GPS Pathfinder Office by 
the installer (file Current.csd in C:\Program Files\Common Files\Trimble\GeoData).   
 
10.6.1 Export to gINT 
 
Additional manual editing is required (only once) to set up correct export filter, as follows: 
 
Go to Utilities -> Export and choose ‘Sample Microsoft Access MDB Setup’ from a 
menu drop-down list. 
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Click on New. 
 

 
 
Enter ‘gINT_VDOT’ as new Setup Name and click on OK. 
 
Edit the following settings: 
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Type-in 6 for “Maximum PDOP” and 4 for “Maximum HDOP” 
 

 
 
 
Click on OK to save gINT_VDOT export settings. 
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It is important to minimize any manual transcribing of data from a GPS unit into a gINT 
project file.  The following procedure may be used to automatically transfer differentially 
corrected data, acquired using the ‘Borehole’ feature selected from the VDOT dictionary, 
into a gINT project file (VTRC2.GDT, SOIL2.GDT, and CPTU2.GDT data structures): 
 

• Start Pathfinder Office. 
• Make sure that the coordinate system is set to Latitude/Longitude and NAD 1983 

(CORS 96) Datum (go to Options -> Coordinate System). 
• Open a corrected GPS file. 
• Go to Utilities -> Export. 
• Select ‘gINT_VDOT’ in the “Choose an Export Setup” selection box. 
• Click on ‘OK’ to process.  The resulting database file will have the same name as 

the GPS data file, but with an .mdb extension.  The output folder in the preceding 
example is C:\Pfdata\Default\Export. 

• Start gINT. 
• Create a new project file (New project -> Clone data template). 
• Go to File -> Import/Export -> Import from Database.  The “Import Data from 

Database” dialog box is displayed. 
• Select a database file (*.mdb) created as outlined above (select file type first). 
• Select a correspondence file – gps_vtrc2.gci for VTRC2.GDT template, 

gps_soil2.gci for SOIL2.GDT template, or gps_cptu2.gci for CPTU2.gdt template. 
• Leave the other selections as they are. 
• Click on ‘OK’. 
 
The resulting import process will populate an empty gINT project file with corrected 
GPS data corresponding to borehole locations.  All borehole depths are initially set to 
“999” and elevations to “99.99.”  They must be edited to reflect true values (along with 
any other data pertaining to boreholes).  It is also possible to import GPS data into an 
already partially populated gINT project file.  In this case use gps_xxxx3.gci files and 
change  “Overwrite Options” from “Never” to “Records” in the “Import data from 
database” menu box. 
 

10.6.2 Export to ESRI ArcGIS Desktop 
 
Exporting GPS data from Pathfinder Office to ESRI ArcGIS Desktop allows more flexibility 
with map generation for reports. 
 
Manual edit is required (only once) to set up correct export filter, as follows: 
 
Go to Utilities -> Export and select ‘Sample ESRI Shapefile Setup’ from the menu drop-
down list. 
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Click on New… 
 

 
 
Enter ‘VDOT_ESRI’ as new Setup Name and click on OK. 
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Edit the following settings: 
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Click on OK to save VDOT_ESRI export settings. 
 
The use of VDOT_ESRI export filter on a corrected GPS file (*.cor) will result in the 
creation of three output files: *.shp, *.shx, and .dbf, forming a single layer.  These files can 
be subsequently accessed in ArcGIS through the Add Data command.  Specify the 
relevant shapefile (*.shp), as follows: 
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Various background maps (layers) can be accessed, as per the following example: 
 

 
 
The following steps describe how to access VDOT ArcIMS servers to obtain background 
maps: 
 
From: Donaldson, Bridget M. 
Sent: Monday, May 16, 2005 3:27 PM 
To: Hoppe, Edward J. 
Subject: GIS Integrator 
 
Hi Ed 
 
Below is the email on how to access VDOT's GIS data.  Choose the newer vdotgis_06 rather than the 
vdotgis_05d that the instructions mention. 
 
 -----Original Message----- 
From:  CO Data Management GIS   
Sent: Friday, March 26, 2004 9:42 AM 
To: Donaldson, Bridget M. 
Cc: CO Data Management GIS 
Subject: RE: question on GIS Integrator 
 
Bridget, 
 You may connect to this data through our mapservice which servers up the same data through the 
Integrator. 
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1. Start ArcCatalog 
2. In the Catalog Tree select Internet Servers. 

 
 

3. On the right side double click on Add Internet Server. 

 
 

4. This will bring up the Add Internet Server window. In the URL of server box type <http://coapp09> 
and click OK. 

 

 
 

5. Then you can startup ArcMAP and add the vdotgis_05d ArcIMS mapservice by clicking on the Add 
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Data  button and double clicking on Internet Servers then double clicking on coapp09 and 
selecting the vdotgis_05d ArcIMS mapservice and clicking add. 

 

 
 

6. This service is updated every so often so you will have to check back to see if there is a new version 
out. You will also see a vdotgis_06 ArcIMS Image Service which will be our next release. But for 
now just use the vdotgis_05d ArcIMS Image Service. 

 
If you have any questions please let me know. 
 
Thanks 
 
Stephen M. Barbie 
Information Technology Specialist II 
GIS Program 
Information Technology Applications Division 
(804) 692-0389 
Stephen.Barbie@VirginiaDOT.org 

 
 
11.0  RSS 
 
RSS is a form of XML that offers the convenience of scanning the latest web postings.  To 
get started, you need an RSS-based news reader. A large number are available for free 
download.  They include the following: 
 
Aggie 
FeedDemon 
Sage plug-in for Firefox web browser 
IntraVnews 
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NetNewsWire 
RSS Viewer  
 
You can use the RSS feed to keep up with the updates to gINT and VDOT.EXE.  
The following setup will accomplish this task: 
 

1. Download and install Firefox web browser.  
http://www.mozilla.org/ 

 
2. Download and install Sage (add-on RSS reader). 

Copy and paste this link into your web browser: 
https://addons.update.mozilla.org/extensions/moreinfo.php?application=firefox&id=77&vid=1147 

 
3. Open Sage under the Tools menu in Firefox (or type Alt-s). 
 
4. Go to http://matrix.vtrc.virginia.edu/ginthelp/info.shtml 

 
5. Click on ‘Discover Feeds’ icon (magnifying glass) of Sage, then click on the 

discovered feed, and click on ‘Add Feed’. 
 
This will allow you to detect the latest version of this software package and the latest gINT 
updates using Firefox web browser. 
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